The Bat wysylka wiadomosci


(Djmac) #1

otoz od niedawna pojawia mi sie takowy komunikat.... poczte odbiera normalnie...a z wysylka sa problemy.... co moze byc tego przyczyna... serwery sa dobrze ustawione, autoryzacja rowniez.... :? http://img357.imageshack.us/img357/1467/bat1ar.jpg


(Chudy Dzik) #2

moze masz coś źle skonfigurowane w ustawieniach…

wiadomości dochodzą??

jeśli nie zrób reinstalkę the bata


(boczi) #3

Może kropkę wpisujesz na końcu adresata wiadomości?

Przez WWW wszystko dobrze idzie?

Sprawdź, czy na innym koncie mailowym w TB tak jest.

Ew. wyłącz program antywirusowy/firewall/antyspam i zobacz, jak jest.


(lazikar) #4

Jakiego używasz Firewalla???

Jak NIS 2005 to zmiejsz mu zapore osobista na poziom niski.


(Djmac) #5

wiadomosci dochodza jak nalezy…tyle ze wyskakuje ten blad :? w ustawieniach jest wsio ok :slight_smile:


(boczi) #6

Znalazłem coś:

http://prime.thebat.pl/pipermail/thebat … 00433.html

https://www.ritlabs.com/bt/view.php?id=1786

Radzą, by zaaktualizować program do najnowszej wersji i zwiększyć liczbę w opcji "Konto / Właściwości -> Serwery /

Ograniczenie czasowe" i właśnie, jak mówiłem, wyłączyć programy zabezpieczające na próbę.


(Chudy Dzik) #7

moze reinstalka?? próbowałeś?? jeśli nie to sprubój

odinstaluj the bat

usuń the bat (w programfiles)

wyczyść rejestr

restart kompa

instalacja the bat

aaaa jeszcze jedno stracisz wszystkie wiadomości więc polecam stworzyć kopie zapasową


(Djmac) #8

no to jednak przez antywirusa… teraz wysyla jak nalezy…wiec co mam zrobic? zatrzymywac jego prace jak chce cos “pewnie” wyslac??


(boczi) #9

Jaki to dokładnie antywirus.

Musisz zezwalać na wysyłanie poczty.

Używanie portów SMTP.


(lazikar) #10

Jak to NIS to zrób jak pisałem wyżej.


(Djmac) #11

OK :slight_smile: zrobilem tak jak mówiliście i wszystko gra :slight_smile: dzieki