The sims


(Milo82) #1

Mam problem z gra The Sims.

Mianowicie, po jej wlaczeniu restartuje mi sie komputer. Uzywam oryginalnego Windows XP Home z SP1 i wszystkimi dotychczas opublikowanymi latkami. Moja karta graficzna to: Radeon 9200 Series 128MB, karta dzwiekowa: Realtek AC'97.

Probowalem w nia grac na innych komputerach i dziala bez problemu. Tylko u mnie sie cos takiego dzieje. Nie znalazlem rozwiazania problemu w instrukcji ani na stronach Simsow.

Prosze o pomoc.


(Piotrek 444) #2

Też.tak miałem.pozamykaj niepotrzebne programy które zajmują dużo ramu.powinno pomóc.


(Damian) #3

Jaką masz pamięć RAM ?? Jaki procesor?? Sprawdź temperaturki w kompie i zobacz czy nic sie nie przegrzewa.


(Milo82) #4

Probowalem juz wszystko powywalac z pamieci i uruchomic gre ale to nic nie dalo. RAM'u mam 256 MB a procesor Celeron 1,8 GH. Wczoraj sciagnalem sobie Tycoon Rollercoster, tak zeby sprawdzic i dzieje sie dokladnie tak samo. Czyli to nie o gre chodzi. Cos mi sie dzieje z kompem i nie wiem co dokladnie. Przeskanowalem go Nortonem, Panda i nic nie znalazly...

Pomozcie


(fiesta) #5

A którą wersję sterwników direct X posiadasz ??

Najnowsze simsy wymagają w wersji 9 i bez nich gra nie odpali.


(Milo82) #6

Tez myslalem, ze wina lezy po stronie DrectX ale mam wersje 9 tak wiec to na pewno nie to. Poza tym, to mialo by sens gdybym mial Simsy 2 a mam ta pierwsza wersje ktora teoretycznie powinna dzialac na duzo slabszym sprzecie... :frowning:


(Damian) #7

Pytałem jeszcze o temperaturki. Sprawdź je programem Speedfan lub AIDA32


(bartus2003) #8

kolega miał podobny problem u niego wina leżała po stronie sterów zmienił na starsze i było ok :smiley:


(Milo82) #9

Z temperatura wszystko w porzadku. A jesli chodzi o stery... wszystkie byly instalowane z plytki Windowsa XP tak wiec starszych juz miec nie mozna :slight_smile:


(Milo82) #10

Przeinstalowalem Windowsa i wszystko znowu chodzi. Tak wiec problem jest rozwiazany. Dzieki wszystkim za rady :slight_smile:

Prosze o zamkniecie tematu.