Thosiba satllite l300D brak dźwięku


(Arkadiocz) #1

Witam, mam laptopa thosiba satelie l300, włączyłem go rano i okazało się że nie ma dźwięku, stało sie to nagle z dnia na dzień. Macie może jakiś pomysł co się mogło stać? Jak to naprawić? Jak podłączę słuchawki też nie ma dźwięku, przy uruchamianiu systemu jest w głośnikach cichy trzask tak jakby zaraz miał pojawić się dźwięk towarzyszący uruchamianiu systemu. Instalowałem od nowa sterowniki, w managerze urządzeń pisze że wszystko działa. Pozdrawiam i z góry dziękuję za odpowiedź


(Kuczkowiak) #2

Wstaw jednak screen z menedżera urządzeń z rozwiniętymi urządzeniami Audio/Multimedia


#3

arek656 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Arkadiocz) #4

Oto screeny:

pierwszy: Zdjęcia

drugi: Zdjęcia

trzeci: Zdjęcia

oto chodzi?


(Kuczkowiak) #5

Wstaw screen z zakładki MAINBOARD z programu CPU-Z bo domyślam się że mowa jest o karcie muzycznej z integrowanej, oraz podaj dokładnie jaki posiadasz system operacyjny z jakim service pack


(Arkadiocz) #6

screen: Zdjęcia

to jest system Windows Vista, Service Pack 2


(Kuczkowiak) #7

Masz więcej informacji o samym modelu tego laptopa , bo na stronie producenta widzę dwa tego typu modele czyli:

L300D-ST3501 i L300D-ST3503 który z tych modeli to twój laptop?


(Arkadiocz) #8

Pisze dokładnie tak: SATELLITE L300D 245 - SYSTEM UNIT


(Kuczkowiak) #9

jest to Vista 32 bitowa czy 64?


(Arkadiocz) #10

64 bitowa :wink:


(Kuczkowiak) #11

Pobierz i zainstaluj najpierw sterowniki do Chipset'u http://pcarena.pl/download/get/1756488/ ... Vista.html po instalacji wykonaj wymagany restart systemu i pobierz i zainstaluj sterowniki do karty dźwiękowej http://cdgenp01.csd.toshiba.com/content ... 28783A.exe lecz zanim zaczniesz instalację sterowników do karty dźwiękowej , wejdź do menedżera urządzeń i odinstaluj te urządzenie dźwiękowe co jest tam widoczne , zrestartuj system i dopiero instaluj sterowniki.


(Arkadiocz) #12

Zrobiłem dokładnie, krok po kroku tak jak mnie poinstruowałeś ale dźwięku dalej nie ma :-k

Tak to wygląda po instalacji tych sterowników:

Zdjęcia

Zdjęcia

Zdjęcia