Thunderbird - przestało działać wklejanie treści z formatowaniem HTML


(Hindol) #1

Witam, mam problem z Thunderbirdem, przestało mi działać wklejanie treści z stron, tak aby zachowane zostało formatowanie HTML

np. jak zaznaczę i skopiuję tabelkę spod Firefoxa, to w Thunderbirdzie wklei się ona jako zwykły tekst, tracone jest formatowanie HTML

ta sama treść wklejona np. do edytora HTML wkleja się poprawnie wraz z formatowaniem

FF i TB w najnowszych wersjach


(banita71) #2

Zaznacz tak jak na obrazku poniżej:


(Hindol) #3

mam to włączone, to nie to że nie działa mi całkowicie tworzenie maili HTML, tylko wklejanie spod FF nie działa, wkleja jako niesformatowany tekst

tworzenie maili mam ustawione na obydwa formaty automatycznie, tekstowy i html

i z tego co widzę wszystkie opcje są poprawnie ustawione, nic w nich nie grzebałem

 

możliwe że jest jakiś zgrzyt między FF a TB? na drugim, w miarę czystym profilu FF to samo


(banita71) #4

Żeby wstawić cokolwiek jako HTML musisz to sformatować. W Thunderbirdzie służy do tego opcja:


(Hindol) #5

nie wiem komu bardziej dziękować; moderatorowi, który kasuje moje posty i edycje czy użytkownikowi, który choć się stara to udziela odpowiedzi nie rozwiązujących problemu

 

a powtórzę: przy kopiowaniu z firefoxa do thunderbirda, wszystko wkleja się jakbym użył “wklej bez formatowania - ctrl-shift-v” a nie normalnego “wklej ctrl-v”, które zachowuje formatowanie html, linki, tabelki itd


(Hindol) #6

problem rozwiązany przez Mozillę https://bugzilla.mozilla.org/show_bug.cgi?id=1254980 , wątek można usunąć/zamknąć