Torrent jest nierozłączyny z www!


(Krzysieknd2) #1

Witam mam dość irytujący problem. Admin odblokował mi porty p2p i jak ściągam coś z Torrenta to internet wogole nie chce chodzić. Strony tak mulą że po chwili wyskakuje nie ma takiej strony. Co może być tego przyczyną? Kiedy zamkne bitcometa wszystko wraca do normy.

Windows XP SP2


(Norbertkrajewski) #2

Miałem dokładnie to samo, to nie jest chyba rzadki przypadek. Mi całkowicie wyeliminował problem program cFosSpeed.


(system) #3

program poprostu pobiera na pełnej mocy łącza ,

zmniejszyć w ustawieniach , lub jak wyżej zastosować cFosSpeed


(Piti Dto) #4

szczerze powiem ze mam dokladnie ten sam problem. ja zacząłem uzywać Azureusa. polecam go także tobie jeżeli chcesz to proszę http://azureus.sourceforge.net - jezeli nie wiesz to jest poprostu inny klient torrent


(El Presidento) #5

Ale co jest w tym dziwnego, jezeli wysyłas oraz sciągasz. :roll:

Chyba logiczne jest ze to zwalnia :stuck_out_tongue:


(Tomek Zamlynny) #6

to jest cos normalnego, i wtym przypadku musisz wybrać albo sciągaanie albo przegladanie stron www


(Philips Piotr) #7

lub

u mnie www ma wyższy priorytet niz torrent wiec jak siagam na max z torrenta www odpalają sie i tak z max predkościa.


(Tomek Zamlynny) #8

zalezy jakie kolega ma łącze??


(Philips Piotr) #9

no właśnie jakie :?: bo jak neo 128 to nic sie nie da zrobić albo www albo torrent - cFosSpeed nic tu nie poradzi


(Krzysieknd2) #10

Mam DSL 4Mbit na 20 osób (z www ściąga ok. 450kB/s) :slight_smile:


(Philips Piotr) #11

wiec czym prędzej instaluj cFosSpeed-a oczujesz znacząca poprawe.