Torrent vs nod i autorun


(Silene) #1

Dwa maleńkie problemy:

  1. Używam programu utorrent i mam nod'a jako antywirusa. Utorrent miał zatarczkę z tym programem stwierdził, że nod poprzez monitorowanie internetu blokuje go po czym resetował się i tak co chwilę. Wyłączyłam nodowi IMON i EMON(maile i tak sprawdzam przez stronę internetową) jednak po uruchomieniu utorrent chodzi przez jakieś 2 min po czym znów wyświetla ten sam komunikat i restartuje się, jednak dzieje się tylko raz i potem jest spokój, choć mam wrażenie, że od tego czasu ściąga wolniej. W AMONie w exlusions dodałam folder z utorrentem, ale nie pomogło.

  2. Nie wiem dlaczego po włożeniu płyty czy podłączeniu dysku przenośnego nie włącza mi się autorun. Co prawda używam xp-AntiSpy, ale nie kazałam mu blokować tej opcji. Jakoś bardzo mnie to nie boli, ale jednak chyba przez lata przyzwyczaiłam się do tego, a od kiedy mam nowy komputer nie pojawia się ta opcja, można ją jakoś włączyć? Mam win xp pro.

Z góry dziękuję.


(xeth) #2

zainstaluj tego utorrenta z changeloga wynika ze poprawili jakiegoś buga związanego z nodem

http://download.utorrent.com/beta/utorr ... 82.upx.exe


(Silene) #3

Dzięki, ale niestety nic to nie dało.

Oto komunikat, który się wyświetla:

utorrentgi1.jpg


(xeth) #4

tego firewalla nvidi raczej bym zmienił na coś innego bo są z nim problemy


(Silene) #5

W sumie o invidie zaczoł się pluć, gdy kilka dni temu wgrałam mu aktualizację... wcześniej je nei pokazywał. Szczerze mówiąc nie wiem też zbytnio jakbym miała to odinstalować i co by się wtedy stało, krótko mówiąc dostałam ją razem z kompem już, więc chyba sobie daruję.

Dzieki i sorki za zawracanie głowy :wink: