Torrent zabiera cały internet


(Ludwik Babel) #1

Witam.

Mój problem polega na tym ze gdy włączę dowolny klient Torrenta i włączę pobieranie/wysyłanie program zabiera mi jakby cały internet.. dopiero się łączy a już nie mogę wejść na żadną stronę internetową.. Mam UPC 10mb program oczywiście ma ustawione ograniczenie pobierania i wysyłania ale tak jak mówiłem gdy zaczyna się dopiero łączyć to już zabiera cały internet.. po wyłączeniu muszę odczekać chwile i strony znów działają... nie wiem czemu tak jest.. sprawdzałem na BitComet i uTorrent na obu działa identycznie.. ale gdy pobieram prosto ze stron to przeglądarka normalnie działa nawet gdy pobieram pełną prędkością..

Proszę o pomoc..


(Chillout) #2

Podaj dokładne ustawienia uTorrenta czy też Bitcometa.


(Ludwik Babel) #3

http://www.picamatic.com/show/2009/03/0 ... gthumb.JPG

http://www.picamatic.com/show/2009/03/0 ... gthumb.JPG

http://www.picamatic.com/show/2009/03/0 ... gthumb.JPG

http://www.picamatic.com/show/2009/03/0 ... gthumb.JPG

http://www.picamatic.com/show/2009/03/0 ... gthumb.JPG

http://www.picamatic.com/show/2009/03/0 ... gthumb.JPG

http://www.picamatic.com/show/2009/03/0 ... gthumb.JPG

niestety musisz sobie zapisac obrazy na dysku... i przybliżyć..


(Chillout) #4

Po zapisaniu i tak nic nie widać. Wrzuć zdjęcia tutaj: http://www.fotosik.pl/ i daj linki do zdjęć z miniaturką powiększającą się na forum.


(Ludwik Babel) #5

Wybacz wczoraj ledwo na oczy widziałem i nie miałem siły szukać i robić raz jeszcze... musiałem się przespać :stuck_out_tongue: ale teraz już jest dobrze wszystko ładnie widać :


(Staszek P G) #6

w zakładce ZADANIE BT musisz zmienić ustawienia wysyłania, tak samo zmień ustawienie w ostatnim okienku Long-Time Seeding


(Ludwik Babel) #7

Niestety nie pomogło.. :frowning: kiedyś było dobrze nie wiem czemu teraz tak jest.. :frowning: po formacie się zepsuło :frowning:


(Komarek Cool) #8

Polecam program cFosspeed, lepiej zarządza ruchem dzięki czemu internet śmiga nawet przy intensywnym wysyłaniu/pobieraniu.

Internet oparty na technologii ADSL ma do siebie to , ze jeśli wysyłasz dane to transfer pobierania danych też spada.

Spróbuj może Utorrenta - w mniejszym stopniu wykorzystuje procesor i jest banalny w obsłudze.

Może ma też wpływ na to limit połączeń ustawiony przez ruter lub system.

Pozdrawiam


(Ludwik Babel) #9

Niestety to nic nie dało...

to pokazywał przed odpalaniem BC

a to po..

ustawienie priorytetu dla mozilli nic nie dało..


(Rivon) #10

Naciskasz PPM na plik, który pobierasz potem wykorzystanie łącza i ustawiasz wg. uznania.


(Ludwik Babel) #11

???? Gdzie ty coś takiego masz? ja nie mam takiej opcji.


(niezDarek) #12

Kalibracje łącza wybierasz jak już coś, komunikat o ping'ach pojawia się zapewne dlatego że firewall utrudnia poprawną prace programu, musisz ustawić wyjątki w zaporze


(system) #13

Ja używałem cFos Speeda ale po pewnymczasie np. tydzien wyskakuje ze bylo za duzo polaczen i gdy juz tak sie stanie to mam problemy z wylaczaniem bo nie zawsze zalapuje :frowning:

Wiec jak normalnie ustawic opcj w uTorrencie zeby nie zamulalo neta...