Toshiba A200 - bateria na Win 7 pada po 3 minutach!


(Arkem) #1

Po przesiadce z Visty na Win 7 praca na baterii to nieporozumienie. Przy 100% naładowaniu po 3 minutach bateria się rozładowywuje i laptop się wyłącza. EVEREST pokazuje 0% zużycie baterii.

Problem z BIOS-em?

Niestety Toshiba olewa tę linię modelową i nie wiadomo czy dla Win 7 doczeka się ona aktualizacji BIOS-u.

A może problem tkwi w czymś innym?


(MaRa) #2

Może bateria zdechła ze starości. One żyją góra 2-3 lata.


(Technik Elektro) #3

nie jest to raczej wina systemu, naładuj baterię i wejdź do biosu odłącz zasilacz, ile trzyma ??


(Azazel33) #4

witam, duzo osob zalewalo fora wlasnie z tym problemem, winny jest program ktory mierzy baterie, jednak wiecej nie potrafie powiedziec.


(Arkem) #5

Możesz dokładnie napisać co i jak?

Po premierze Win 7 problem był opisywany i MS wydał oświadczenie, że to wina BIOS-ów a nie systemu. Jeżeli faktycznie tak jest, to jestem udoopiony bo Toshiba wydaje jak do tej pory nowe BIOS-y pod Win 7 tylko do nowszych modeli i nie wiadomo czy i kiedy się doczekam do swojego.


(Technik Elektro) #6

hmmm, jeśli to wina biosu to pozostaje używać win vista...


(Arkem) #7

Zrobiłem tak jak radziłeś...jest to samo jak na systemie.

A co sądzisz o kalibracji baterii w BIOS-ie i gdzie ewentualnie mam szukać tej funkcji?

Jak mógłbym jeszcze sprawdzić akumulator, żeby mieć pewność, że jest jeszcze sprawny?


(Technik Elektro) #8

kalibracja baterii jest realizowana przez soft dołączony przez producenta, nie każdy model ma taką funkcję, moim zdaniem poległy ogniwa - regeneracja lub wymiana na nową.