Toshiba A300, Vista


(Emaksbed) #1

Hej

Zwracaj sie z uprzejma prosba o probe pomocy :frowning: Kupi艂am niedawno laptopka Toshibe, byla ona uzywana przeze mnie moze z 4 razy (przy czym zdazylam zaladowac ja programami do odtwarzania muzyki,filmow,antywirus itd.) Po ostatnim uzytkowaniu nic nie wskazywalo na to ze beda problemy. Mianowicie gdy probuje wlaczyc laptopa wyswietla mi sie "odzyskiwanie po bledzie systemu Windows" Nastepnie trwa ladowanie plikow przez system Widnows w celu naprawy jakiegos bledu. Kolejnym etam jest ladowanie sie Visty ( czarny ekran) po czym nastepuje zawieszenie sie komuptera lub wyskakuja roznorodne bledy (niebieski ekran z roznymi kodami bledow) Nawet jak probuje go uruchomic normalnie to i tak wyskakuje blad i nic nie idzie zrobic. Bledy sa rozne typu blad dysku czy pamieci np. "unknow hard error", "system root\system32\ntdll.dll, "memory_management"( takie komunikaty sa podawane). Probowalam rowniez ozdyskac system wrzucajac mu plytke ktora nagralam po instalacji Visty i w pierwszym etapie uzytkowania. Za pierwszym razem niby poprawilo jakies bledy kodow, jednakze i to nie pomoglo. W tej chwili nawet juz nie czyta plyty a gdy w biosie w bootsie probuje odpalic go z plytki to nawet to nie dziala :(. BYlam u znajomego ktory probowal odpalic go z linuxa i rowniez nic. Jego zdaniem sa to bledy pamieci ( nie przechodzi testu pamieci). Czy ktos moze spotkal sie juz z tego typu problemem? Czy jest jakas szansa ze uda mi sie go uruchomic?


(Msprungk) #2

http://support.microsoft.com/kb/314474/pl

Typuj臋, 偶e zainstalowa艂a艣 program, kt贸ry wywali艂 Ci system. By膰 mo偶e jaki艣 program zabezpieczaj膮cy, kt贸ry instaluje w艂asny sterownik. Spr贸buj wykorzysta膰 Recovery i przywr贸膰 stan fabryczny


(Emaksbed) #3

Sorrki ze nic nie odpisalam lecz nie mialam neta :confused: Jak moge zrobic to recovery?Nie odpala mi komp w ogole :frowning:

-- Dodane 10.01.2009 (So) 9:58 --

I w ogole dziekuje ze sie zainteresowales ...


(sdar) #4

emax , - Postaraj si臋 od samego pocz膮tku dostosowa膰 do regulaminu i zasad panuj膮cych na forum.

Jedn膮 z takich zasad jest u偶ywanie polskiej pisowni (w艂膮czaj膮c w to znaki typu 膮, 艣, 膰, 艂, 贸 itd).

Zastosuj si臋 prosz臋 do tych wymog贸w.


(Emaksbed) #5

ok


(Tymczasowy) #6

Je艣li nie masz no艣nika Recovery to podczas uruchamiania wci艣nij i przytrzymaj chwile klawisz F8 i wybierasz -> Napraw komputer.

Recovery to p艂yta DVD/CD do艂膮czana do laptopa dzieki kt贸rej przywracasz system do stanu w jakim by艂 przy pierwszym uruchomieniu.

Je艣li nie posiadasz takiej p艂yty lub no艣nik kt贸ry nagra艂a艣 jest nieodpowiedni (uszkodzony) to mo偶esz zam贸wi膰 p艂yte z systemem (niestety us艂uga jest p艂atna):

https://backupmedia.toshiba.eu/serial.aspx

Podajesz numer seryjny ze spodu laptopa i sprawdzasz ewentualne koszta.


(Emaksbed) #7

T膮 p艂ytka ju偶 w艂a艣nie pr贸bowalam, nie mo偶liwe by by艂a uszkodzona.Chyba 偶e 藕le j膮 nagra艂am bo przy zakupie laptopa dosta艂am p艂ytki z Vista powiedzieli mi r贸wnie偶 nie nie daj膮 ju偶 p艂ytek z Vista. A co do klawisz F8 to r贸wnie偶 pr贸bowa艂am lecz system nie ma 偶adnej reakcji ze strony kompa na to ;(, I teraz nie wiem czy to wina mechaniczna czy rzeczywi艣cie systemu :frowning:

-- Dodane 10.01.2009 (So) 12:06 --

Pr贸bowa艂am jeszcze raz z klawiszem F8 i wyskoczy艂o mi kilka opcji wiec spr贸bowa艂am ka偶dej ka偶dej i nic :frowning: Dalej to samo pojawia sie niebieski ekran i sie wy艂膮cza i ponownie sie 艂aduje i zn贸w nic :frowning:

-- Dodane 10.01.2009 (So) 12:07 --

i nawet nie chce mi wykry膰 p艂ytki z nagranym systemem :frowning:


(Tymczasowy) #8

Napewno F8 nie dzia艂a? Spr贸buj zaraz po uruchomieniu wcisn膮膰 pare razy. Czy bootowanie masz ustawione na DVD? Je艣li nie mo偶esz odpali膰 DVD to spr贸buj ustawi膰 je (klawisz F12). Sprawd藕 w instrukcji sekcje "Opcje odzyskiwania systemu" dost臋pne opcje. Mo偶liwe 偶e pamie膰 RAM jest uszkodzona. Ile tw贸j laptop ma pami臋ci? Je艣li 2x1GB to mo偶esz jedn膮 ko艣膰 wyj膮膰 i sprobowa膰 odpali膰 kompa. P贸zniej to samo z drug膮. RAM masz pod klapk膮 na 艣rodku laptopa (na jedn膮 艣rubk臋) - wymiania RAM'u nie grozi utrat膮 gwarancji. Jaka j膮 wyj膮膰 powinno by膰 w instrukcji.

Zawsze pozostaje gwarancja.

http://www.csd.toshiba.com/cgi-bin/tais ... refLegends

Powinno by膰 Napraw. Je艣li nie odpala to rzeczywi艣cie chyba RAM.


(Emaksbed) #9

Po w艂膮czeniu kompa rzeczywi艣cie F8 zadzia艂a艂 nie wiem czemu wcze艣niej nie zadzia艂a艂 :confused: No ale i tak wybra艂am wszystkie mo偶liwe opcje i nic :frowning: Ci膮gle jest to samo unown hard error lub driver_irql_not_less_or_equal . A co do pami臋ci to jest 2GB wi臋c spr贸buj臋 te kostki wyj膮膰 tak jak radzisz. Pewnie chwilk臋 to u mnie potrwa...A ! A co do dvd to jak w biosie w bootsie pr贸bowa艂am ustawi膰 by odczytywa艂 z p艂yty to zupe艂ny brak jego reakcji :confused:


(Tymczasowy) #10

Pod klawiszem F12 masz wyb贸r bootowania. Komp si臋 sam zrestartuje ponownie i powinnien (pr贸bowa膰) zabootowa膰 p艂yt臋.


(Emaksbed) #11

to tez ju偶 pr贸bowa艂am i na nic :frowning: zawsze to samo :confused: Ale pr贸buje wyj膮c te kostki ale musz臋 sie rozezna膰 najpierw gdzie one s膮 :confused: acha mam takie jeszcze zapytanie nie wiem czy to istotne ale nie zrobi艂am przy pierwszym uruchamianiu pewnej rzeczy kt贸ra jest podana w instrukcji obs艂ugi nie wiem czemu j膮 pomin臋艂am :confused: Mianowicie:

"Instalowanie modu艂u pami臋ci - nale偶y podnie艣膰 jedn膮 stron臋 podk艂adki izolacyjnej i wsun膮膰 z艂膮cze modu艂u w z艂膮cze komputera pod k膮tem 45st. Nacisn膮膰 delikatnie modu艂 aby prawid艂owe by艂o po艂膮czenie. "

Nie wiem o co w tym chodzi :confused: Jaki modu艂? jakie z艂膮cze :confused: A w przewodniku nie ma rozrysowanej jak to tam wszystko wygl膮da :confused:


(Tymczasowy) #12

Najlepiej jakby zrobi艂 to kto艣 kto ma jakie艣 rozeznanie z sprz臋cie. Zawsze mo偶esz zadzwoni膰 do serwisu i na艣wietli膰 sytuacje (w ko艅cu gwarancja zobowi膮zuje). Serwisy znajdziesz pod linkiem kt贸ry podawa艂em.


(Emaksbed) #13

no chyba masz racje :confused: Ale chyba jednak jest co艣 z pami臋ci膮 :confused: nie przechodzi w og贸le testu pami臋ci :confused:


(tores1977) #14

W czasie gdy na ekranie jest logo Toshiba wci艣nij klawisz f10


(Emaksbed) #15

tak zrobilam :slight_smile: I co dalej jak moge spytac?? :slight_smile:

-- Dodane 10.01.2009 (So) 21:52 --

oki zapodalam enterem i nic nadal niebieski monitorek :confused: z wlozona plytka z odzyskiwaniem systemu :frowning: i nic :frowning:

-- Dodane 10.01.2009 (So) 21:56 --

acha czy mam co艣 zmieni膰 po wci艣ni臋ciu klawisza F10? Pisze ze to jest edycja rozruchu systemu, partycja 2 i w nawiasie [noexecute=optin zmieni膰 co艣 w tej nazwie?