Toshiba C675(7200) nie działa wi fi


(kyziol) #1

Witam,

 

Mam problem z wi fi w toshibie jak w temacie, ściągnąłem juz chyba wszystkie sterowniki pod wi fi ze strony toshiby i za każdym razem to samo, nie widzi nic. 

Sterownik od samej karty sieciowej działa, podłączam kabel i net śmiga choć go rozłącza co chwile.

W menedżerze urządzeń wyświetla mi inne urządzenia: Kontroler PCI simple communications oraz Kontroler sieci. 

 

Jeśli ktoś z was ma jakiś pomysł byłbym bardzo wdzięczny za sugestie bo już mnie tu pierun strzela :stuck_out_tongue:

 

Pozdrawiam


(bermudy2k) #2

Jaki system operacyjny? Podaj identyfikatory sprzętu VEN i DEV z Menadżera urządzeń.


(Dimatheus) #3

kyziol , zapoznaj się, proszę, z tym poradnikiem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) i opcji Użyj pełnego edytora - popraw tytuł wątku tak, by mówił konkretnie o problemie. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus


(kyziol) #4

system to Win 7 64 bit Proffesional

Na klawiaturze jest przycisk wifi on/off, użycie go rzecz jasna nie pomaga. Toll bar z przycisku fn nie wyświetla się ale funkcje poza wi fi działają.

 

info z menedżera

Kontroler PCI- simple communications

 

PCI\VEN_8086&DEV_1C3A&SUBSYS_FC761179&REV_04

PCI\VEN_8086&DEV_1C3A&SUBSYS_FC761179

PCI\VEN_8086&DEV_1C3A&CC_078000

PCI\VEN_8086&DEV_1C3A&CC_0780

 

Kontroler sieci

 

PCI\VEN_10EC&DEV_8176&SUBSYS_818210EC&REV_01

PCI\VEN_10EC&DEV_8176&SUBSYS_818210EC

PCI\VEN_10EC&DEV_8176&CC_028000

PCI\VEN_10EC&DEV_8176&CC_0280


(bermudy2k) #5

http://support.toshiba.com/support/modelHome?freeText=3025136

 

Wychodzi na to, że karta sieciowa to Realtek RTL8188CE Wireless LAN 802.11n PCI-E NIC. Ten drugi to Intel Management Engine Interface.