Toshiba- Problem z wlaczeniem windowsa


(Bialybst) #1

Witam, mam taki problem gdy włączam komputer pojawia sie normalnie strona startowa Toshiby na dole jest napis help f2 i wejscie do biosu f12 gdy nic nie klikam zeby sie normalnie wlaczył windows slychac dzwiek pracujacego cd romu pojawia sie czarny ekran z migajacym kursorem i znow powraca do napisu Toshiba z opcjami jak wyzej napisalem. Sprawdzalem czy w biose jest ustawione bootowanie z Hdd jest i nic to nie daje nie wime co jest grane prosze o pomoc.

Toshiba model satellite L350 a rodzaj biosu to InsydeH20 Setup Utility Rev. 3.0

z gory dzieki za pomoc


(Joni987) #2

Odłącz od laptopa wszelki dodatkowy sprzęt, wysuń dvd-rom i zobacz czy się włączy.

Jeżeli to niepomoże spróbuj:

Po załadowaniu biosa, przed ładowaniem windowsa wciśnij klawisz F8 i spróbuj uruchomić go w trybie awaryjnym.

Czy wcześniej na komputerze były instalowane jakieś programy/sterowniki itp.? Jaką podejrzewasz przyczynę problemu, po czym on mógł wystąpić?


(Bialybst) #3

dzieje sie to samo.

juz probowalem nie wchodzi w tryb awaryjny : /

raczej nic nie bylo nowego instalowanego... z tydzien wczesniej usuwalem rootkity za pomoca cobofixa i zainstalowalem recovery ale odznaczylem zeby wybieralo windows normalnei przy starcie.. a tak to nic

nie mam pojecia co sie moglo stac bo to komputer mojej dziewczyny ona zdala mi taka relacje ze sobie normlanie muzyki sluchala ,gadu wlaczone i cos tam robila w pokoju i gdy chciala zeby wygaszacz ekranu sie odblokowal to sie komputer zrestowal i zaczelo sie tak dziac jak opisalem wyzej..