Toshiba Satellite A300 - 15l nie włącza sie, totalny "zgon"


(Josiok15) #1

Witam. Mam mega problem, otóż wczoraj siedząc sobie wieczorem przed laptopem w internecie i słuchając muzyki, laptop nagle zgasł, bez żadnych oznak. Wyciągnąłem baterie i podłączyłem sam zasilacz i bez oznak zycia, pozniej na samej bateri i tez nic. Postanowilem zostawić baterie w laptopie i podłączyć ladowarke, zawsze gdy byl podłączony do prądu to świeciła sie biała dioda na laptopie od zasilania, po tym dziwnym wyłączanie wcale sie nie święci jak by prąd nie dochodził ale po 30 minutach sprawdzilem zasilacz to byl ciepły i bateria tez, takze wyraźnie sie ladowala. Postanowilem isc do kolezanki bo ma identycznego laptopa, podłączyłem moj zasilacz do jej laptopa i normalnie pracował, baterie również sprawdzilem czy przypadkiem sie cos tez z nia nie stalo. Teraz pytanie co jest grane, skoro prąd dochodzi do bateri ale dalej do calego zasilania laptopa nie..? Diody informacyjne na obudowie laptopa sie nie świecą, po prostu totalny trup. Czyzby układ zasilania padł? Prosze o porady co zrobic czy opłaca sie naprawiać itp. Pozdrawiam


(Tomj) #2

znajomy miał to samo i gimela w jego przypadku ,ale zawsze możesz zanieść do sprawdzenia i spytać czy warto robić i za ile, pozdrawiam :slight_smile:


(Josiok15) #3

Zostawiłem w serwisie komputerowym laptopa i dopiero w srode maja zadzwonić, najpierw diagnostyka i bede wtedy wiedzial ile bedzie kosztowała naprawa. Oby nie byly kosmiczne koszty :slight_smile: najwazniejsze sa dla mnie dane z dysku zeby nie zostały utracone gdyż jestem DJ a żadnej kopii zapasowej danych nie posiadam..

-- Dodane 24.02.2011 (Cz) 20:35 --

Naprawione. Ponoć jak to powiedział w serwisie przetwornica na płycie głównej poszła i coś tam jeszcze. Koszt - 250 zł. Myślałem, że wyjdzie taniej ale dobrze jest jak jest, przynajmniej wyczyścili go w środku bo już tak się nie grzeje i wentylator nie wariuje. ważne że gra :wink:

Pozdrawiam.