Toshiba Satellite L750D - brak dźwięku po odpięciu słuchawek


(Agnieszka1160) #1

Od pewnego czasu mam dziwny problem. W sumie to trwa to już nawet dość długo, bo nawet zdążyłam zrobić formata a problem nie zniknął. Do rzeczy. Mam windowsa 7, 64 bity, latopa Toshiba Satellite L750D-156 i następujący problem z dźwiękiem:

Gdy włączam komputer i powiedzmy mam podpięte do niego słuchawki, a akurat chce dzisiaj muzyki posłuchać na głośnikach to nie mogę odpiąć słuchawek od tak, jak człowiek, i podpiąć głośników, ponieważ już nie posłucham sobie muzyki. Wygląda to tak, że zawiesza mi się cały mikser głośności i nawet nie można wyłączyć kompa, bo zamula się na etapie "zamykania systemu", bo oczywiście chce zagrać sobie muzyczę do wylogowania się, ale nie może, trzeba restartować. Mogę normalnie śmigać po necie i robić wszystko, ale cokolwiek z dźwiękiem - no way. Jedyną opcją aby tego uniknąć jest włączenie aimpa czy tam innego youtuba, odpalenie muzyki, wtedy, gdy coś gra, mogę odpiąć słuchawki i podpiąć inny sprzęt. Niby taki szczegół, ale jako iż większość mojego życia spędzam w łóżku z laptopem to nie raz tyłkiem przeciągnę kabel i niechcący wyciągnę z gniazda.

Co zrobiłam w tym kierunku:

  1. Sprawdziłam stery, niby aktualne (pobieram z oficjalnej strony producenta)

  2. Przeszukałam wujka google, zazwyczaj idzie mi to rewelacyjnie, dlatego nie muszę dodawać postów na forum, aczkolwiek teraz problem jest zbyt dziwny i nawet ciężko to opisać

  3. Karta dźwiękowa Realtek, kolega Everest w ogóle nic nie pokazuje albo nie potrafię znaleźć

Z góry dziękuję za pomoc.


(Dimatheus) #2

Hej,

:arrow: A w ustawieniach sterownika nie masz przypadkiem włączonej funkcji oszczędzania energii, która po jakimś czasie wyłącza kartę dźwiękową?

:arrow: Z jakiego systemu korzystasz?

Pozdrawiam,

Dimatheus


(Agnieszka1160) #3

Dzięki za szybką odpowiedź.

  1. Nie mam włączonej takiej opcji

  2. Windows 7 Ultimate wersja 6.1


(Dimatheus) #4

Hej,

:arrow: Wszystkie poprawki do systemu masz zainstalowane?

:arrow: Sprawdzałaś, czy to przypadkiem nie dochodzi do samoczynnego wyciszenia gniazda albo przełączenie źródła dźwięku na postać cyfrową? Zajrzyj do miksera systemowego bądź miksera instalowanego razem ze sterownikami Realteka.

Pozdrawiam,

Dimatheus


(Agnieszka1160) #5
  1. Instalowałam poprawki

  2. Myślę, że to niemożliwe, z tego względu, że jeśli już wypnę sprzęt z gniazda to jeśli chce włączyć mikser to nie mogę, zawiesza się i kończy pracę.


(Dimatheus) #6

Hej,

W takim razie może jest to problem czysto sprzętowy? Czy występował od razu po zakupie? A jeśli nie, to czy po wystąpieniu problemu po raz pierwszy, już zawsze się pojawiał?

Warto by było sprawdzić działanie sprzętu na innym systemie, najlepiej na jakiejś linuksowej dystrybucji Live CD/DVD. To system w pełni uruchamiający się z płyty bootowalnej. Trzeba by sprawdzić, czy w takim systemie wszystko działa poprawnie. Jeśli tak, problem ma swoje źródło w systemie bądź sterownikach. Jeśli i na nim są problemy, możliwe że uszkodzony jest sprzęt.

Pozdrawiam,

Dimatheus


(Agnieszka1160) #7

Hej, problem nie występował od razu po zakupie. Oryginalnie w laptopie znajdował się windows 7 home premium, później przez dłuższy czas pracowałam na linuxie. Nie miałam takich problemów. Następnie zmieniłam system na win 7 ultimate ( z tej samej wersji korzystają również moi koledzy i nikt nie ma problemów) i wtedy zaczął się problem. Ze sterów znalazłam tyle co na stronie głównej toshiby i nie wiem co więcej kombinować... Możliwe, iż to problem sterowników z tego względu, że mam na komputerze jeszcze dwa urządzenia, które ich nie posiadają, a system nie może ich znaleźć. Strzelam, iż jeden to bluetooth, a drugi to kontroler magistrali zarządzania systemem. Próbowałam coś działać, ale poległam. Może wina leży po tej stronie?


(Jacekk90) #8

Gniazdo uszkodzone?

Poszukaj opcji żeby nie monitorowało czy jest wtyczka włożona tylko grało cały czas przez to wyjście. "Spaliło się" tego się głośno nie mówi :-o szczególnie jak działa, ale skoro oprogramowanie nie działa to pewnie coś ze sprzętem. Wyłamałaś może gniazdo?


(Agnieszka1160) #9

jacekk90 dzięki za odpowiedź :slight_smile:

Nie przypominam sobie, żebym miała jakiś przykry "wypadek" z komputerem, raczej dbam o sprzęt o obchodzę się z nim jak z jajkiem. Jeśli coś się takiego wydarzyło, to przez przypadek. Aczkolwiek wydaje mi się to dość dziwne żeby stał on się akurat w samym dniu gdy przeszłam z linuxa na windowsa.

Przeszukuję wszystko i nie widzę tej opcji, o której wspominasz. Mógłbyś mnie jakoś nakierować chociaż gdzie mam tego szukać?


(Jacekk90) #10

Jeśli taka opcja jest to pewnie w programie dostarczonym ze sterownikiem.

Dziękujesz bo wyłączyłaś kartę i problem nadal jest? Możesz sprawdzić czy BIOS ma opcje wyłączenia karty dźwiękowej.

W łóżku spędziłaś z nim nie jedną noc :smiley: A to jest największy morderca


(Dimatheus) #11

Hej,

A nie jest to przypadkiem jakaś modyfikowana wersja? Bardzo często w takich wersjach zdarzają się błędy w obsłudze niektórych urządzeń.

Sterowniki można ściągnąć też ze strony producenta układu dźwiękowego, czyli ze strony Realteka bądź z dobrychprogramów.

A sterowników tych szukałaś na stronie producenta? Sterownik do kontrolera magistrali zarządzania systemem na pewno znajduje się w sterownikach do chipsetu płyty głównej.

Pozdrawiam,

Dimatheus