TouchFlo2D


(Hawrocik08) #1

Witam,

Jezeli mam wgotowana w rom manile 2d (ver. 1.2) to moge zainstalowac nowsza czyli 2.0?


(procop) #2

Poczytaj sobie na PDA Club na forum. Poza tym wypadało by podać na czym masz tą manile.


(Hawrocik08) #3

Sorry, zapomialem dopisac. HTC TyTn II.

A co do Pda club to czekam od kilku dni i odp sie nie doczekalem ;(


(Asterisk) #4

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.