TP-Link TD-8840 rozłącza się, nie osiąga pełnej predkości


(Kamil 1406) #1

Witam serdecznie !

Mam problem z TP-Link External ADSL2+ Router TD-8840, postaram sie wszystko dokładnie opisać.

http://www.tp-link.com/products/product ... el=TD-8840

Korzystam z Neostrady TP.

Otóż router znakomicie się sprawował na prędkości internetu 1mb, natomiast gdy łącze zostało zwiększone do 10mb router nagle nie daje razy z taką prędkością i podczas korzystania czyli np. pobierania, przeglądania traci połączenie, maxymalnie sięga do około 300kb/s i po chwili rozłączy sie na kilka sec i ponownie połączy. Potrafi tak co minute nawet.

Łącze jest dobre na taką prędkość ponieważ na LiveBox'ie od TPsa wszystko chodzi cacy, transfer jest po 1,2mb. Więc jakość kabla odpada.

Dzieje się tak tylko na nim. Coś jest skopane.

Próbowałem już przez przeglądarkę wchodzić i zaznaczyć na adsl2 lub też adsl2+ ale nie było żadnej poprawy...

Być może poprzez płytkę konfiguracyjną która była dołączona do routera należy coś zrobić? Tylko że ją straciłem i nie wiem czy w internecie można znaleźć jakieś instalki z tej płyty.

Czy w takim razie mogę od Was uzyskać pomoc ?

Pozdrawiam.


(Adamsubzero) #2

MIałem podobnie przy Netgear'er DG843Gv5. Pomogło zresetowanie ustawień, a następnie bez żadnego motania ustawienie VPI, VCI kolejno 0 i 35 tak jak powinno być i o dziwo multiplexowanie na LC, bez motania się w tryb DSL. Spróbuj :slight_smile:


(Kamil 1406) #3

Ehh, próbowałem zresetować, no i wcisnąłem "reset" i teraz wcale nie mogę wejść w konfigurację przez przeglądarkę "198.168.1.1" ;/ aby ustawić te dane konta.

Robię tą metodą http://pliki.interprojekt.pl/wiki/attac ... M_8840.pdf

ale przy pkt 4 nie ma reakcji.


(Mar Sikorski) #4

Przez ile sekund przytrzymywałeś przycisk reset? Nie wiem, jak jest w TP-Linkach, ale w Edimax, żeby zresetować dosłownie wszystko (także login i hasło), trzeba przytrzymać ten przycisk przez 30-60 sekund.


(Kamil 1406) #5

Tak trzymałem długo. No i udało mi sie jakoś połączyc po resecie i niestety jest to samo.


(Bor1904) #6

:roll:


(Kamil 1406) #7

Dobrze, że to zły strzał. Nastepnym razem czytaj całość.

-- Dodane 02.02.2011 (Śr) 18:13 --

A tutaj dam zdjęcie konfiguracji neta: