TP-LINK TD-W8901G neostrada 1-10 mb słaba prędkość i wysoki ping


(Zizu88) #1

Witam mam problem.. strasznie wolno ściągają mi się pliki z internetu max prędkość to 100KB , miałem jakieś ataki na router ale już zabezpieczyłem , siec wygląda tak :

 na speed test mam prędkość 5 mb, ping do 30 czasami do 100..

w wierszu poleceń wpisuje netstat to mam aktywne połączenia ponad 40,

a nic nie jest ściągane ani włączone.. wiec nie wiem czy mam coś powalone z komputerem czy z sieci mam podłączony właśnie ten router TD-W8901G ,a od niego podłączony 2 router dlinka. Jak ktoś ma jakieś pomysły jak poprawić prędkość to proszę o pomoc.Wcześniej się ściągało normalnie przy tych parametrach około 1 mb na sekundę..


(Semtex) #2

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym dolnym rogu Swojego posta-> następnie skorzystaj z opcji Użyj pełnego edytora. Dziękuję za uwagę.

Tip: Unikaj słów: “problem”, “help”, “pomocy” i.t.p. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.


(Longhorn2009) #3

Słaba prędkość jest już na tp linku czy po przejściu na drug router?


(Zizu88) #4

na tp linku ,dzwoniłem do nich dziś 2 razy za 1 razem mówili, ze jest ok wszystko na mojej linii a za 2 razem reset połączenia ale nic nie pomogło.


(Semtex) #5

zyzio1988

Na forum piszemy w języku polskim, używamy “ś, ć, ź, ż, ą, ę, etc.”, oraz znaków interpunkcyjnych proszę użyć przycisku EDYTUJ , który znajdziesz w prawym dolnym rogu posta i dokonać zalecanych poprawek w treści posta/ów i tytule wątku, tytuł możesz edytować po użyciu zaawansowanego edytora, dziękuję za uwagę.


(roobal) #6

Masz trochę błędów na łączu. Pakiety są prawdopodobnie retransmitowane, co powoduje między innymi wyższe opóźnienia. Pokaż wynik netstat, pobierz program WinMTR, przetestuj dowolny serwer i podaj tu wyniki. Na tej linii możesz spokojnie wyciągnąć 10Mb/s.


(Zizu88) #7

z programu Win MTR :

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.1.1 -    0 |   63 |   63 |    0 |    7 |   80 |    2 |
|                    lub-bg1.neo.tpnet.pl -    5 |   47 |   45 |   18 |  146 | 4586 |   18 |
|                   z-wp-gda-ar1.tpnet.pl -    4 |   52 |   50 |   16 |   27 |  136 |  136 |
|             rtr4.rtr-int-2.adm.wp-sa.pl -    2 |   59 |   58 |   19 |   61 | 1105 |   29 |
|                         gda-r1.tpnet.pl -    2 |   54 |   53 |    7 |  109 | 1604 |   27 |
|                         lub-r1.tpnet.pl -    5 |   49 |   47 |    3 |  217 | 4040 |   26 |
|                               www.wp.pl -    0 |   63 |   63 |   25 |   39 |  332 |   27 |
| ________________________________________________|______ | ______|______ | ______|______ | ______ |
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

post-271540-0-95818900-1420579611_thumb.


(roobal) #8

Problem pojawia się za routerem, wiec za modemem, czyli po stronie operatora. Zgłoś to, pokaż te wyniki i mów stanowczo, że problem leży po ich stronie, inaczej Cię zbędą. Na infolinii jak widzą, że znasz się na rzeczy i prawdopodobnie masz większą wiedzę o sieciach komputerowych niż oni, to wymiękają i są mili jak nigdy.


(Zizu88) #9

był u mnie jakiś gościu i coś tam zmienił na jakiś inny port i działało dobrze parę dni ale znowu jest to samo… prędkość nawet spadła do 3 na speedteście


(roobal) #10

W takim razie musisz im tak długo palić głowę, aż problemu ostatecznie nie rozwiążą.


(Zizu88) #11

dzwoniłem wczoraj do nich to mi powiedział konsultant że on nie może wezwać montera ponieważ nie mam prędkości mniejszej jak 1 mb a to jest neostrada od 1 do 10 , a programy torrentowe mogą mieć wpływ na prędkość internetu i taki ping wysoki?


(Longhorn2009) #12

Używają łącza i to bardzo intensywnie więc na pewno mają wpływ.


(Zizu88) #13

nie wiem mam 5 mb na speedtest a ściąga mi się 40 kb z chomika wiec nie wiem mówią w tp ze od nich wychodzi sygnał 8mb wiec moze jednak u mnie cos nie tak ? możne ten router jest zwalony ?


(roobal) #14

Tyle, że chomik, z tego co mi wiadomo, nakłada limity. Pobierz pliki z noc.gts.pl i zobacz jakie masz transfery. Nawet przy 1Mb/s powinieneś mieć 128kB/s, więc jak masz 40kB/s, to znaczy, że serwer ma nałożone ograniczenie lub jest obciążony, a jeśli masz 40kb/s, no to faktycznie tragedia. Speedtesty często przekłamują, więc najlepiej sprawdzić, pobierając większe pliki.


(Zizu88) #15

nastawiłem plik 500mb to ściąga się od 200 do 400 i skacze strasznie od góry do dołu .ping 33 prędkość 6


(roobal) #16

Możesz to napisać jakoś po ludzku, a najlepiej technicznie?


(Zizu88) #17

post-271540-0-48797400-1421687956_thumb. teraz mam takie ustawienia a wcześniej miałem takie :  post-271540-0-05911500-1421688099_thumb. chyba coś mi zmniejszyli ?


(Longhorn2009) #18

Transferu nie zmniejszyli, dalej okolice 8-9 Mb powinny być osiągalne.


(Zizu88) #19

aha no to teraz mam tak :post-271540-0-63532800-1421688494_thumb.


(Longhorn2009) #20

Możesz wrzucić ustawienia routera, screeny ważniejszych zakładek. Sprawdzimy czy wszystko poprawnie ustawione.

Transfer sprawdzasz z połączenia kablowego czy po wifi?