TP-LINK TD-W8960N kłopoty z konfiguracją


(Ondrej1955) #1

:smiley: Witam serdecznie....posiadam routher TP-LINK TD-W8960N...i cały czas mam z nim problemy związane z prawidłowa konfiguracja.wywala mi często gg..zrywa mi często neta....w związku z tym mam gorącą prośbę...aby ktoś kto go posiada odezwał się na gg...oto mój numer..13319402..i pomógł mi go skonfigurować [-o<


(Csmamcs) #2

"wywalanie gg" to nie wina routera, ewentualnie internet providera.


(Dimatheus) #3

Hej,

Może być to spowodowane albo kiepską jakością łącza internetowego (wina dostawcy internetu) bądź też obecnością na komputerze szkodliwego oprogramowania.

Gdyby najważniejsze parametry były źle skonfigurowane w ogóle nie miałbyś dostępu do internetu.

Pozdrawiam,

Dimatheus


(ryba1986) #4

w zakładce port triggering dodaj porty 8074 i 443 i powinno byc po problemie :wink:


(Woytasmi) #5

Porty nie są winą zrywania internetu.

GG omija NAT.


(Sitemaster) #6

Może by tak bardziej konkretnie?!

bezprzewodowo, czy po kablu?

W jakim sensie "zrywa" ? -router gubi połączenie? traci synchro? ...czy może na routerze diody się palą a ty na kompie tylko tracisz połączenie z routerem?

Opisz więc dokładnie co i jak.

Jeżeli problem dot. routera, to wrzuć screeny konfiguracji i statystyk połączenia. Jeżeli problem na linii router-komp, zrób skan na obecność szkodników i wrzuć do sprawdzenia logi.


(ryba1986) #7

to dlaczego jeśli nie dodam tych portów w tej zakładce to gg regularnie zrywa połączenie, a gdy są te wpisy od czasu mojego wpisu jest wszystko w porzadku ?


(szymon189) #8

Sprawdź jaki posiadasz oprogramowanie w routerze. I go zaktualizuj do najnowszej wersji http://www.tp-link.com/support/download.asp?a=1&m=TD-W8960N

Też miałem ten problem, do czasu jak zaktualizowałem do najnowszej wersji router.

PS. Też mam taki słaby zasięg na tym routerze?