TP-LINK TL-WA500G + dekoder n-ki - brak połączenia (brak IP)


(Mamrock) #1

Witam.

Mam problem, z którym nie mogę sobie poradzić.. Mianowicie chodzi o poprawną konfigurację TP-LINK TL-WA500G i turbodekodera n-ki. TP-Link (przez kabel sieciowy) łączy się z domową siecią WiFi i np na laptopie internet "chodzi", i wszystko jest ok. Natomiast po podłączeniu TP-Linka do dekodera i wybraniu automatycznej konfiguracji wyskakuje info o braku połączenia z siecią. W ustawieniach ręcznych wpisywałem kilkanaście adresów IP, Bramek, DNS itp (to co znalazłem w sieci). Za każdym razem porażka.. Może trzeba coś jeszcze przestawić w TP-Linku - ale nie wiem co.

Ruter Pentagramu i Tp-Link pracują na tym samym kanale (8 - najmniej "zapchany" u mnie w bloku).

Proszę o poradę, bo żona zaczęła do mnie mówić - lamer :lol:

Aby uprzedzić wszystkie "dziwne" wpisy dodam dla jasności:

1 -TP-Link JEST ustawiony w trybie AP Client

2 - połączenie MUSI być przez adres MAC - przez SSID się nie łączy (przetestowane)

3 - hasło dostępu do sieci zostało wprowadzone (bez tego laptop się nie łączył z siecią WiFi)

4 - adresy w TP-Linku ustawione: dynamiczne

Problem jest po podłączeniu TP-Linka do dekodera - nie wykrywa sieci - pomimo, że przed kilkoma sekundami TP-Link łączył laptop z WiFi.

Proszę o konstruktywne porady :slight_smile:

Z góry dziękuję wszytkim


(Darek88r) #2

No to w końcu ten TPlink dostaje Internet po Lan czy poprzez wifi? ogólnie nie wiele rozumiem jak ty to masz podłączone. Ogólnie do Dekodera powinieneś podlaczc internet poprzez kabel sieciowy i wpisać IP ręcznie albo jeżeli dekoder ma taka opcje DHCP. Napisz albo nie wiem daj rysunek jak wygląda twoja cala siec w domu bo chyba trochę skomplikowałeś to.


(Dimatheus) #3

Hej,

:arrow: A nie możesz podłączyć dekodera n'ki kablem sieciowym bezpośrednio do router'a Pentagramu?

:arrow: Czy w TP-Link'u zaznaczyłeś serwer DHCP jako Disable?

Myślę, że te dwa artykuły powinny pomóc - klik, klik.

Pozdrawiam,

Dimatheus


(Mamrock) #4

No to w końcu ten TPlink dostaje Internet po Lan czy poprzez wifi? - Przez WiFi (od Pentagramu - który jest ruterem "rozsiewającym" net po domu). Po połączeniu TP-Linka kablem sieciowym z laptopem internet jest. Po podłączeniu TP-Linka TYM SAMYM kablem dekoder sieci nie widzi.. Ani na ustawieniach AUTO ani po manualnym wprowadzeniu adresów.

A nie możesz podłączyć dekodera n'ki kablem sieciowym bezpośrednio do router'a Pentagramu? - niema takiej opcji - nie mogę ciągnąć kabla przez całe mieszkanie.

Czy w TP-Link'u zaznaczyłeś serwer DHCP jako Disable? - tak.

Myślę, że te dwa artykuły powinny pomóc - klik, klik. - te artykuły przerabiałem - i w drugim jest zła instrukcja - połączenie w trybie Client MUSI być po MAC-Adres, po SSID się nie łączy (przynajmniej w moim przypadku)

Spróbuję rozrysować sieć:

dostarczyciel netu===========Pentagram Cerberus P 6362 ))))))) ((((((((( TP-Link WA500G=========RJ45========dekoder n-ki (nie działa!!!

dostarczyciel netu===========Pentagram Cerberus P 6362 ))))))) ((((((((( TP-Link WA500G=========RJ45========laptop (działa)


(Darek88r) #5

Czy w Cerberus P 6362 masz włączone:

Filtrowanie mac

Przypisywanie IP do mac

DHCP jaki zakres

Spróbuj tez zmienić kabel bo są 2 rodzaje krosowany i prosty.


(Dimatheus) #6

Hej,

Ustawienia otrzymywania adresu IP powinny być ustawione na Auto. Przy ustawieniach manualnych może dochodzić do konfliktów.

Czy po wszelkich zmianach router był restartowany? Ustawienia zwykle zostają wprowadzone dopiero po ponownym uruchomieniu urządzenia.

To akurat jest bez znaczenia - powinno działać zarówno po wprowadzeniu MAC'a, jak i SSID'a sieci. Z resztą w artykule podano alternatywy - ablo jedno, albo drugie. Być może wpisując to drugie, robisz jakąś literówkę? Jaką masz nazwę sieci?

To jest ważny, nawet bardzo ważny trop.

Jeśli do podłączenia używano kabla krosowanego, to sprzęt w komputerze mógł bez problemu wykryć rodzaj kabla i dostosować ustawienia karty sieciowej. W przypadku dekoderów rzadko jest to możliwe. Konieczne jest więc podłączenie dekodera kablem prostym.

Pozdrawiam,

Dimatheus


(Mamrock) #7

Ustawienia otrzymywania adresu IP powinny być ustawione na Auto. Przy ustawieniach manualnych może dochodzić do konfliktów. - ok - rozumiem

Ustawienia w Pentagramie:

HDCP Server = enable

IP Adress Start: 192.168.1.101

IP Adres End: 192.168.1.254

Czy w TP-Link'u zaznaczyłeś serwer DHCP jako Disable? - tak.

Czy po wszelkich zmianach router był restartowany? Ustawienia zwykle zostają wprowadzone dopiero po ponownym uruchomieniu urządzenia - tak, chociażby podczas przepinania z laptopa do dekodera

To akurat jest bez znaczenia - powinno działać zarówno po wprowadzeniu MAC'a, jak i SSID'a sieci. Z resztą w artykule podano alternatywy - albo jedno, albo drugie. Być może wpisując to drugie, robisz jakąś literówkę? Jaką masz nazwę sieci? - po SSID moim nie działa - nazwa sieci => NetInternetia :slight_smile:

Filtrowanie mac

To jest ważny, nawet bardzo ważny trop => MAC Address Filter: Off

Spróbuj tez zmienić kabel bo są 2 rodzaje krosowany i prosty =>kabel jest prosty (nie krosowany) sprawdzono osobiście optycznie :slight_smile:

I teraz właśnie jest tak:

TP-Link podpięty do dekodera - nie działa, po przełożeniu WYŁĄCZNIE kabla do laptopa - net jest - bo nawet tego posta piszę przez połączenia z TP-Linkiem.

o co kaman... brak mi już pomysłu na to co może być nie tak


(Darek88r) #8

Próbowałeś wpisać ręcznie adresacje IP w dekoderze?


(Mamrock) #9

Tak.

Adres IP 192.168.1.101

MASKA 255.255.255.000

BRAMKA 192.168.1.102

DNS 1 8.8.8.8

DNS 2 8.8.4.4 (takie dns mam w Pentagramie)


(Darek88r) #10

Dziwne te twoje adresy a szczególnie maska possieci. Przypuszczam ze możesz takie adresy wpisać:

Ip. 192.168.1.3(przyjmuje akurat ze ten będzie wolny)

Maska: 255.255.255.0

brama: adres IP routera pentagram przypuszczam ze będzie to 192.168.100.100 albo 192.168.1.1 sprawdz;)

dns: ten sam co adres bramy albo 8.8.8.8


(Mamrock) #11

JESTEŚ WIELKI! !!

Działa! Takie właśnie ustawienia były potrzebne żeby poszło! !!

Jeszcze raz serdeczne dzięki! !!

TEMAT UWAŻAM ZA ZAMKNIĘTY


(Dimatheus) #12

Hej,

Jedna tylko uwaga. :slight_smile: Jeśli będziesz podłączał w przyszłości do sieci lokalnej dodatkowe komputery bądź inne urządzenia korzystające z sieci (jakieś smartphone'y, tablety czy podobne), zmień adres IP dekodera na nieco bardziej odległy - na przykład na 192.168.1.10. Gdy pojawią się dodatkowe urządzenia router będzie przydzielał kolejne adresy i pojawi się konflikt dwóch tych samych IP w jednej podsieci. Ale to oczywiście tak na przyszłość. :slight_smile:

Pozdrawiam,

Dimatheus


(Mamrock) #13

Na tą chwilę w domu funkcjonuje PC po WiFi, netbook, laptop i 2 smartphony i wszystko na razie PIĘKNIE działa - ale dzięki za info - będę pamiętał!

Pozdrawiam

Mamrock


(Dimatheus) #14

Hej,

Pytanie tylko, czy wszystkie podłączone jednocześnie? I czy na wszystkich bez kłopotu można korzystać z internetu? Jeśli tak, to chyba nie będzie konieczne wprowadzanie zmian. Ewentualnie zostaje sprawdzenie adresów IP na każdym z urządzeń tak, by się upewnić, że na żadnym się nie dublują z adresem przydzielonym na sztywno dekoderowi.

Pozdrawiam,

Dimatheus