Tp-link TL-WN422G nie działają strony


(Magma71) #1

Witam,

nie działają mi strony internetowe. Neta świeżo podłączyłam po formacie. POkazuje, że jestem połączona, siła sygnału - bardzo dobra.

Jednak nie działa żadna strona w internecie ;/


(struart) #2

Klawisz WINDOWS + R i wpisz ping 212.77.100.101

Jak będzie odpowiedź z 212.77.100.101...... i czas podany w ms to trzeba ustawić DNS.


(Magma71) #3

wpisywałam dns, brame i ip, ręcznie, ponieważ automatycznie w ogóle była ****... nie chciało nic wyszukać..


(adam9870) #4

Zobacz moją wiadomość w tym temacie:

jestem-polaczony-siecia-jednak-nie-mam-internetu-t496653.html

Pozdrawiam.


(Magma71) #5

czytałam, nie moge uzyskać adresu ip automatycznie, próbowałam już cały czas szuka ip, bez żadnego efektu oczywiście.

wpisywałam wzystko ręcznie.

jeśli chodzi o te strony które podałeś nie mogę wejść na żadną.

Mało tego, coś pogrzebałam i teraz kiedy otwieram internet pyta czy chce pracować w trybie offlina, i że żadne połączenie z internetem nie jest dostępne. Jednak na pasku pokazuje sygnał znakomity..

a dnsy spisałam z innych komputerów w moim domu, dokładniej z jednego bo na wszystkich jest taki sam


(adam9870) #6

jestem-polaczony-siecia-jednak-nie-mam-internetu-t496653.html

Poproszę przynajmniej o wynik ipconfig /all z obu komputerów - z Twojego na którym są problemy i z drugiego gdzie wszystko jest w porządku.

Wtedy pokombinujemy z ręcznym ustawieniem adresu IP itp. albo sam przeczytaj i pokombinuj: oznaczaja-bledy-dzienniku-zdarzen-t494507.html#p3114283


(Magma71) #7

zdjęcie z komputera brata :

zdjęcie z mojego:

+ screen z mojego notebooka


(adam9870) #8

I co, nie działa? Gdy spróbujesz wejść tutaj http://212.77.100.101/ to też nic?

Spróbuj w wierszu polecenia wpisać ping 192.168.22.1

Pomysł pierwszy - czy używasz mechanizmu wbudowanego w system celem łączenia się z sieciami Wi-Fi czy programów firm trzecich, np. producenta karty sieciowej? Proponuję używać mechanizmu wbudowanego w system. Zobacz, poczytaj, sprawdź i daj znać jak będzie. wifi-router-asmax-1004g-netia-t483007.html

Pomysł drugi - spróbuj ustawić we właściwościach połączenia wszystko na automat, czyli mają być zaznaczone opcje "Uzyskaj adres IP automatycznie" i "Uzyskaj adres serwera DNS automatycznie" i pokaż co pokazuje ipconfig /all w wierszu polecenia.

image_id: 4737

Pomysł trzeci - upewnij się, że na routerze nie masz włączonego filtrowania względem adresu fizycznego (MAC) karty sieciowej.

Pomysł czwarty - przeinstaluj sterowniki do adaptera Wi-Fi, nowsze sterowniki mogą być na stronie producenta. Sprawdź też czy adapter działa na innym komputerze (albo lepiej nie, żeby nic nie zepsuć).


(Magma71) #9

nie, ta strona też nie działa..

ping..

wrzucam wszystko tu, bo się na tym nie znam.

Zaraz spróbuje kolejne z napisanych przez Ciebie sposobów, muszę je tylko pare razy przeczytać żeby zrozumiec xd jestem tylko kobietą..

tych DNs nie da się zaznaczyć, zeby uzyskało je automatycznie


(adam9870) #10

Myślę, że mój pomysł pierwszy załatwi sprawę, ale musisz poczytać. Widać, że masz jakiś program do łączenia z sieciami Wi-Fi (pierwsza ikonka obok zegara, zobacz jak nazywa się i odinstaluj w Panel sterowania - Dodaj/usuń programy).

Wszystko będzie w porządku.

Bez pośpiechu kombinuj, a ja powinienem zerknąć tutaj później.


(Magma71) #11

pytanie z innej, beczki..

czy to może mieć jakiś związek z netem ..?


(adam9870) #12

Ne wiem czy ma związek.

Nie masz zainstalowanych sterowników,np. do dźwięku i do przewodowej karty sieciowej.

Co teraz? Szukasz płyty CD/DVD, która zawiera sterowniki do płyty głównej. Być może otrzymałeś taką przy zakupie. Następnie prawy przycisk myszy na urządzenie z pytajnikiem w Menedżerze urządzeń - opcja Aktualizuj- opcja wyszukania sterowników na dysku/płycie CD lub DVD i wskazujesz napęd CD/DVD.

Albo jeżeli nie wiesz jaki masz sprzęt, albo nie masz pod ręką płyty ze sterownikami, to System Info for Windows (SIW) http://www.dobreprogramy.pl/System-Info ... 13062.html, zmiana języka na Polski:

i tam przykładowo Sprzęt - System Summary.

Albo zamiast z SIW skorzystaj z AIDA64 Extreme Edition http://www.dobreprogramy.pl/AIDA64-Extr ... 22112.html a tam przykładowo Komputer - Podsumowanie (za kolegą XMan vista-nie-dziala-mikrofon-skypie-t489563.html#p3083489) Albo CPU-Z http://www.dobreprogramy.pl/CPUZ,Progra ... 13047.html a tam karta Mainboard i pole Model http://imgup.pl/di-ZQKU.png Wtedy będziesz wiedział jaką masz płytę główną. Jeżeli szukasz sterowników, to wrzucasz nazwę płyty głównej do Google i dodajesz: " drivers" albo: " sterowniki", na przykład ASUS P5G41T-M lub ASUS P5G41T-M drivers. Chyba pierwszy link w Google: http://www.asus.com/Motherboards/Intel_ ... 5/P5G41TM/, tam karta Download i dalej sobie poradzisz. Tam mogą być sterowniki do karty sieciowej, dźwiękowej, czasami graficznej jeżeli jest zintegrowana z płytą.

Jak coś, pisz.


(roobal) #13

W systemie, w ustawieniach sieci bezprzewodowej powinna być opcja, czy system ma korzystać z programów firm trzcich do łączenia się z siecią, należy ją odznaczyć, gdyż odinstalowanie tej aplikacji może wiązać się z brakiem łączności z siecią.

Pingowanie routera może być zablokowane w jego konfiguracji. Zaloguj się do routera, zrób zrzuty ekranu z konfiguracji WAN, LAN i DHCP i wklej tu na forum. Uruchom jeszcze wiersz poleceń i wklej wynik polecenia (nie musisz robić zrzutu ekranu, wynik polecenia można skopiować, klikasz prawym klawiszem myszy w polu edycji wiersza poleceń, wybierasz zaznacz wszystko i wciskasz ctrl+c, i wklejasz wynik na forum).

route print

(adam9870) #14

O tym wszystkim i o usługach jakie trzeba włączyć w systemie pisałem tutaj wifi-router-asmax-1004g-netia-t483007.html i podałem link do tego tematu tutaj.