TP-LINK TL-WN422G, problem z konfiguracją karty WiFi


(Piotrek2007pl) #1

Witam. Jak wspomniałem w temacie mam mały (czyt. wielki) problem. Zakupiłem kartę WiFi "TP-LINK TL-WN422G". Podłączyłem kartę do komputera stacjonarnego (USB), który jest już podpięty pod internet przez kabel. Karty sieci bezprzewodowej WiFi "TP-LINK TL-WN422G" chciałem używać jako router'a. Na laptopie włączyłem kartę WiFi i połączyłem się z kartą WiFi podłączoną do komputera stacjonarnego. Po połączeniu, na laptopie pisze, że jest internet, ale nie do końca.

Działają takie komunikatory jak skype czy xfire, ale nie w pełni sprawnie. Nie działa w ogóle Gadu-Gadu. Gdy wchodzę do przeglądarki to serwis google (.pl) działa bez zarzutu, lecz do czasu. Gdy chcę wejść na jakikolwiek inny serwis typu nasza-klasa czy youtube to strona ładuje się i ładuje, aż po jakimś czasie wyskakuje błąd, że nie można uzyskać połączenia z serwisem. Serwis google (.pl) działa bez zarzutu, czy tłumacz czy grafika albo wideo działają bez zarzutu w serwisie google (.pl). Czy ktoś jest w stanie mi pomóc skonfigurować kartę sieci bezprzewodowej "TP-LINK TL-WN422G" tak, aby na laptopie internet działał całkowicie, a nie częściowo? Oprogramowanie dołączone do zestawu: TP-LINK Wireless Client Utility. Serdecznie dziękuję za każdą pomoc...


(scripter1) #2

Wszystko wskazuje na to że coś na twoim kompie którego próbujesz używać jako routera blokuje/zamula neta dla lapka i trudno będzie to zdiagnozować, zresztą tego można było się spodziewać.

Jak chcesz swoje łącze udostępnić na kilka kompów/lapków to się kupuje router i podłącza między PC a netem - rozwiązuje to wiele problemów między innymi takie jak twój jak i konieczność aby stacjonarny komp był ciągle włączony.


(Monczkin) #3

lali110 , nazwij proszę temat konkretnie, bez zbędnych problemów w nazwie. Inaczej wyciągnę konsekwencje. Przeczytaj ten temat.

viewtopic.php?f=16&t=394978