TP Link TL-WR743ND + dekoder N + Xbox 360


(lukasz_n) #1

Witam, mam kłopot z ustawieniem tego routera poprawnie.

Podam kilka faktów:

a) Internet to neostrada, router Sagemcom 7435

b)TP Link ustawiony jest w tryb AP Client

Sytuacja wygląda tak

c)(kabel)===Samecom ))) (wifi) Tp link===(kabel)Xbox 360 i równocześnie drugim kablem do dekodera N.

Kłopot prawdopodobnie siedzi w ustawieniu tp linka, a szczególnie puli adresów IP jak i samych adresów, mój sagemcom ma 192.168.1.1 więc dla tp linka dałem 192.168.1.2.

d) HDCP jest wyłączone, prawdopodobnie źle ustawione, nie wiem jak ustalić te pule IP, bramy, maski itd, reszta konfiguracji powinna być ok.

Poniżej dane jakie mam wklepane na sagemcomie:

adres ip routera 192.168.1.1 DHCP

maska podsieci 255.255.255.0

zakres ip: 192.168.1.10 DO 192.168.1.99

dzierżawa 60 min

MAC: 94:FE:F4:AB:2E:F1


parametry wifi

nazwa: FAST3764-2EF1

tryb: b/g/n

kanał: 6


zabezpieczenia:

WPA/WPA2 (tkip/aes)

bardzo proszę o pomoc, już drugi dzień się z tym morduję. Za pomoc która doprowadzi do sukcesu stawiam piwo :wink:


(roobal) #2

TP Link musi routować (WISP) sieć od Sagecoma, to nie jest most sieciowy. Na TP Linku w ustawieniach WAN wybierasz Dynamic IP, pobierasz adres IP od Sagemcoma, w ustawieniach LAN ustawiasz sieć w innej podsieci, skoro Sagecom działa w podsieci 192.168.1.0/24, to LAN na TP Linku powinien być w innej podsieci niż 192.168.1.0/24, może to być podsieć 192.168.2.0/24. Podsumowując:

  • [*:1ntf744y] Sagemcom - 192.168.1.1 maska 255.255.255.0;

(lukasz_n) #3

Dziękuję za pomoc, wszystko PRAWIE działa, coś się pluje o NAT bo wyskakuje że jest umiarkowany na Xbox 360 a dekoder w ogóle się nie łączy. Jest na to jakiś sposób?

Prawdopodobnie trzeba zrobić przekierowanie portów, ale to menu to dość skomplikowana sprawa w tym sagemcomie i nie wiem jak to tam powpisywać, jest tam wg mnie zbyt wiele okienek.

trzeba przekierować porty z tej instrukcji: http://support.xbox.com/pl-PL/xbox-live/connecting/nat-type-strict#2331cbac4cc84cfd808dfa992d17133e

Tak niewiele brakuje do pełnego sukcesu.


(roobal) #4

Xbox prawdopodobnie działa jako serwer i możliwe, że chodzi o połączenie peer-to-peer, dlatego mu NAT nie pasuje. Spróbuj może najpierw z UPnP tak, jak radzą to na stronie, do której podałeś odnośnik, a dopiero potem spróbuj przekierowania. Co do przekierowania, no to sprawę masz ułatwioną, bo menu routera masz w języku polskim :wink:

  • Nazwa reguły , to dowolna nazwa, wpisujesz co chcesz tak, żebyś wiedział czego ta reguła dotyczy, np. przekierowanie dla Xbox, jak masz więcej reguł, łatwiej Ci tym będzie zarządzać;

(lukasz_n) #5

Dziękuję za pomoc. Wszystko działa jak należy.