Tp-Link TL-WR743ND źle zainstalowane firmware


(ostas6) #1

Witam. 

 

Co prawda jestem już 3 rok w technikum informatycznym, ale przyznam się wam, że nie mam pojęcia jak rozwiązać ten problem.

Posiadam router Tp-Link TL-WR743ND v1.1


(bachus) #2

Masz,

cegłę.

Myślę,

że możesz spróbować,

użyć RS232

i

wgrać

firmware.

 

https://www.youtube.com/watch?v=9pumxmUyfuI


(Longhorn2009) #3

Tutaj masz przykład działań na innym modelu http://www.dobreprogramy.pl/TPLink-TLMR3420-reanimacja,Blog,54110.html Raz miałem taką sytuacje na D-linku DIR-300. Po wgraniu open-WRT były tylko resety, na szczęście udało mi się wrócić z użyciem Putty i tftp na fabryczne firmware. Z TP-Linkiem 8951ND jakiś czas później nie było już tak łatwo. Padł gdy wyłączono prąd (sobota, 19.30 - nigdy bym się nie spodziewał), nie chciało mi się z nim bawić. Kupiłem nowy.


(ostas6) #4

Tylko jest jeden problem.

Nie posiada on RS232.

Przejrzałem całą płytę główną i po prostu tego tam nie ma :confused:


(Drobok) #5

Jeśli uważasz, że to router powinien mieć rs232 to daj sobie spokój z jakąkolwiek próbą naprawy - pogódź się z cegłą lub zanieś do serwisu. A jeśli nie masz pinu (a powinieneś go mieć na 90%) to podlutuj się pod scalak programator (którego i tak pewnie nie masz) i wrzuć sobie soft przez niego ;p


(bachus) #6

 

Czemu nawet nie włączysz YT, który Ci wysłałem?

 


(Drobok) #7

Nie przesadzaj, 2 razy linkować ten sam filmik bo autorowi nie chce się obejrzeć ? :stuck_out_tongue:


(ostas6) #8

A czy jest jakaś inna możliwość niż przez rs232?


(bachus) #9

Jak się urządzenie zachowuje po resetowaniu przyciskiem?


(ostas6) #10

Nie odpowiada na reset. Nic sie nie dzieje