TP-Link WN321G i zawieszający się komputer


(oprych) #1

Witam

Założyłem w domu sieć bezprzewodową.

Jeden z pc podłączony jest do sieci bezprzewodowo za pomocą karty TP-Link 321G (pod USB).

Od tego czasu gdy jestem w necie komputer zawiesza się, jedyne co pomaga to twardy reset.

Częstotliwość tego jest różna, czasami co 10 minut, a czasami przez cały wieczór wszystko okej.

Problem ten występuje tylko w przypadku gdy karta jest podłączona, w przypadku jej odłączenia komp działa w porządku. Szukałem w necie, znalazłem kilka osób z podobnym problemem, ale nie uzyskały one pomocy.

Może ktoś z użytkowników rozwiązał go?

Oczywiście wgrałem najnowsze sterowniki, we wszystkich wersjach jest ten problem


(Srebrny Wilk) #2

Spróbuj wyłączyć zarządzanie energią dla wszystkich portów USB.

W Menedżerze urządzeń rozwiń Kontrolery uniwersalnej magistrali szeregowej i we Właściwościach każdego Głównego koncentratora USB na zakładce Zarządzanie energią odznacz Zezwalaj komputerowi na wyłączenie tego urządzenie w celu oszczędzania energii.

To samo wykonaj dla karty siceiowej WiFi (możliwe dopiero po jej podłączeniu, inaczej nie będzie widoczna w Menedżerze urządzeń).

Dodatkowo, możesz spróbować zablokować program kontrolny karty WiFi i używać wyłącznie usług Windows (Konfiguracja zerowej sieci bezprzewodowej).


(Technik Elektro) #3

upewnij się jeszcze, że masz zainstalowany komplet sterowników do chipsetu, kartę usb podłączasz do front panela czy z tyłu komputera ?? system zaktualizowany do sp3 (jeśli to win xp) i sp1 jeśli to vista ??


(oprych) #4

Niestey już po wprowadzeniu tych zmian nastąpiło kolejne zawieszenie systemu

To już próbowałem komp zawiesza się zarówno na kontrole Windowsa jak tym dołączonym do karty

Wszystkie sterownki są zainstalowane, podłączona jest z tyłu (nie mam z przodu wejścia), sprawdzałem na innych portach usb, tjest to samo.

System mam XP z SP2, nie wrzucałem jeszcze SP3 bo tego kompa w zasadzie używa do pracy matka, a nie ja - a z tego co czytałem są kłopoty po zaistalowaniu SP3


(Srebrny Wilk) #5

Jesli obecnie nie masz problemów z systemem, to po zainstalowaniu SP3 również nie będziesz ich miał.

Nie w tym jednak jest problem.

Napisałeś, że najnowsze sterowniki i nasze sugestie nie pomogły oraz, że znalazłeś informacje,że inni użytkownicy tej karty również mająpodobne problemy i ich nie rozwiązali.

Wynika z tego, że nie masz wyjścia i musisz zmienić kartę na inną, np. Edimax:

http://allegro.pl/show_item.php?item=363690387

Z podanym modelem nigdy nie miałem problemów.


(oprych) #6

w zasadzie problem zawieszania był związany z różnym sprzętem tp-linka.

cóż pewnie będę musiał wymienić, ale nie zdziwie się, gdy na innym pc będzie działał bez zarzutu