TP-LINK WR543G - Radiówka i Wi-Fi


(Kamil18w) #1

Witam. Mam problem z routerem (nazwa w temacie).

Posiadam takie dwa routery. Jeden jest skonfigurowany tak by odbierać internet z anteny radiowej ktora jest na dachu i przy podpieciu kabla do tego routera internet smiga. I tutaj pojawia sie problem poniewaz podlaczylem drugi router i chcialbym by on udostepniał Wi-Fi. Jak to zrobic by wszystko dzialalo? Prosze o pomoc. Pozdrawiam.


(Dimm Dna) #2

Drugi router przestawiasz w tryb Access Point oraz wyłączasz dhcp na nim. Podłączasz RJ-45 do wolnego gniazda LAN [nie WAN].


(Xxxmazurxxx) #3

RJ-45 wpinasz do portu wan i konfigurujesz router w trybie "AP Router: Wireless Broadband Router" tworzysz swoją siec, wybierasz szyfrowanie itp.


(Kamil18w) #4

A co z ustawianiem IP? Jest tam DynamicIP, PPoE itd.. ?

-- Dodane 20.07.2012 (Pt) 22:04 --

Dziękuję za pomoc :wink: Poradziłem sobie z tym, net śmiga aż miło :wink:


(roobal) #5

kamilwasik94 ,

na forum piszemy w języku polskim, w związku z tym należy korzystać z polskich znaków diakrytycznych (ą,ę,ć,ł,ń,ó,ś,ź,ż), proszę poprawić swój post.

W tym przypadku łączone są dwa przełączniki (wbudowane w router), a takie połączenie wymaga kabla krosowanego, ten model routera nie ma opcjia auto MDI-MDIX.

Można tak zrobić, tylko że urządzenia podłączone do osobnych routerów będą w różnych podsieciach, w przypadku podłączenia LAN :arrow: LAN wszystkie urządzenia będą w tej samej podsieci, to jest połączenie dwóch przełączników, urządzeń pracujących w drugiej warstwie modelu OSI, tu nie zachodzi trasowanie pakietów.