Tragiczny transfer dysku


(Ali5) #1

Witam

Stałem się posiadaczem dysku Hitachi HDS721010CLA332 1TB SATA II.

Dysk sformatowałem (szybkie formatowanie) i podzieliłem na partycje przy pomocy instalatora Win XP.

Zainstalowałem system (XP Pro SP3) i wszystkie niezbędne sterowniki.

Wszystko śmiga ładnie - programy chodzą szybko, system uruchamia się sprawnie, nie ma problemu z zapisywaniem plików z internetu.

Jednak jest problem - przy przenoszeniu plików z partycji na partycję oraz np. przy rozpakowywaniu plików z archiwum rar następuje katastrofa - dysk zaczyna bardzo głośno pracować (co jeszcze jestem w stanie zrozumieć), a prędkość transferu plików spada do ok 1-2 Mb/s.

Płyta główna to ASUS K8V-MX Green (dysk jest SATA II, a z tego co doczytałem, płyta nie obsługuje SATA II - przy okazji: dysk nie ma zworki do przełączenia w tryb SATA I), BIOS najnowszy - jedyne możliwe ustawienia dotyczące SATA to wybór pomiędzy IDE i RAID.

Przepiąłem dysk innym przewodem do innego gniazda - to samo.

Poniżej screen z HD Tune - dla mnie wszystko wydaje się normalne.

http://zapodaj.net/61fd238cf3a4e.png.html

Chciałbym się dowiedzieć, co może być przyczyną i jak temu zaradzić?


(JNJN) #2

Dysk testuj podpięty pod inny komputer. Tak testy są niewiarygodne.

Daj scren z health.


(Ali5) #3

Oto wszystkie screeny z HD Tune (system uruchomiony z innego dysku):

http://zapodaj.net/7ee8aa7a51b0a.png.html

http://zapodaj.net/f2ebb6e6cd9c7.png.html

http://zapodaj.net/dbfe8ed6f487c.png.html

http://zapodaj.net/5de5829e14932.png.html


(JNJN) #4

Wygląda OK, choć parametr 03 jest kosmiczny lub jest tu przekłamanie odczytu.

Może potrzeba mu trybu AHCI i wtedy będzie OK, trzeba by było go sprawdzić np: na Windows Vista, 7 gdzie ustawiony jest kontroler dysku w trybie AHCI. Zobaczyć tam jak kopiuje z partycji na partycję.


(Ali5) #5

Czy miarodajne będzie podpięcie go pod USB do komputera z Win7 i wtedy kopiować z partycji na partycję?


(JNJN) #6

Podepnij go normalnie taśmą do kontrolera sata kompa i test.

Zrób jeszcze defragmentację partycji.


(Ali5) #7

Kilka miesięcy to trwało, ale tak dla przyszłych pokoleń: rzeczywiście pomogło zainstalowanie Win7 i tryb AHCI.

Dzięki za pomoc!