Trojan autorun, system nie zawsze się bootuje


(Gonzoou) #1

Witam! Zakładam kolejny temat, tym razem drugi komputer do sprawdzenia. System nie zawsze mi się ładuje za pierwszym razem, często nie załaduje też jakichś sterowników, do tego jest trojan autorun.

zamieszczam loga z OTL

http://www.wklej.org/id/833933/

i proszę o pomoc


(Atis) #2

Odinstaluj toolplugin.

Pobierz AdwCleaner

Zamknij przeglądarkę internetową.

Uruchom AdwCleaner i kliknij Delete

  1. Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania.

  1. Wklej do OTL i kliknij Skanuj:

Pokaż ten log.


(Gonzoou) #3

Podczas usuwania przez OTL, program się zawiesił (na operacji “emptying temp folders”, czy jakoś tak) i nie mam raportu. Zrobić usuwanie jeszcze raz?

http://wklej.org/id/834014/

a to log ze skanowania OTL


(Atis) #4

Wklej i kliknij Wykonaj skrypt:

Uruchom OTL i kliknij Sprzątanie.

Usuń stare punkty przywracania:

http://windows.microsoft.com/pl-PL/wind … tore-point

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes-AntiMalware.

Podczas instalacji odznacz Uruchom okres testowy Malwarebytes Anti-Malware PRO.

http://www.dobreprogramy.pl/Malwarebyte … 13117.html


(Gonzoou) #5

zrobiłem wszystko w takiej kolejności jak podałeś. Malwarebytes Anti-Malware PRO wykrył jeszcze jakiegoś robaka ale go od razu usunąłem. Wkleić jeszcze jakieś logi?


(adam9870) #6

Jest ok. Jeżeli masz problem z samodzielnym przejrzeniem loga Security Check to możesz wkleić, przejrzymy go razem.