Trojan Win32.backdoor.rbot i samowolne restarty kompa


(system) #1

witam

mam problem od wczoraj a mianowice:

-samowolny reset kompa po ktorym system laduje sie normalnie a po wlaczenieu wyswietla sie raport o bledach:

-po kilku restertach przeskanowalem ad-awerem i wykrylo cos takiego jak Win32.Backdoor.RBot - usunolem i od tego momentu bylo ok az do rana. po uruchomieniu przy ladowaniu systemu wywalilo niebieski ekran i od razu reset, za 2 razem system sie tez nie zaladowal - dopiero zadzialalo przywrocenie ostatnich dzialajacych ustawien

-system sie zaladowal wiec zaczolem skanowac ad-werem - restet

-po uruchomieniu pokazalo ten blad co wyzej

-p juz udanym skanowaniu i wykryciu i skasowaniu win32.backdoor.rbot problem narazie ustal czyli komp sie nie resetuje

czy da sie na dobre wywalic tego trojana? wydaje mi sie ze te restarty to jego wina

-jest 2 opcja - do 256 dolozylem wczoraj 512 ramu - lecz nie sadze zeby to bylo to bo jeszcze przed dolozeniem komp sie restatrnol i pokazal ten blad - wiec ram odpada

Prosze pomozcie


(adam9870) #2

Proszę wkleić na forum zestaw logów:

http://forum.dobreprogramy.pl/viewtopic.php?t=36654

Dodatkowo

  • możesz napisać gdzie ad-adware wykrył tego trojana (dokładna ścieżka)

  • możesz wyczyścić katalog TEMP. W trybie awaryjnym start => uruchom => cmd => w konsoli, która się otworzy wpisz:

RD /S /Q "C:\Documents and Settings\Komputer\Ustawienia lokalne\Temp"


(system) #3

wlasnie sie znow restartnol wiec znow zrobilem skan i nic nie znalazlo

boje sie ze jakis podzespol pada

Złączono Posta : 01.12.2006 (Pią) 9:28

wylaczylem automatyczny restart kompa przy bledzie wiec teraz wywala niebieski ekran

-za 1 razem pisze ze blad spowodowal KSecDD.sys

-za 2 razem ze tcpip.sys

o co biega?

moze postawic system na nowo?


(system) #4

albo sterwoniki zle wgrane i wiesza sie resetuje albo cos sie przegzewa i dla bezpieczenstwa resetuje sie nie wiem sprawdz! wyczysc moze kompa zkurzu


(Joan Sunshine) #5

Użyj narzędzia WWDC (pozwoli Ci to zamknąć robaczywe porty), zmień znaczki z Disable na Enable i zresetuj sysa. :slight_smile:

Użyj SmitFraudFix z opcji 2 w trybie awaryjnym.

Wyłączasz przywracanie systemu (Panel sterowania -> System -> Przywracanie systemu -> zaznaczasz „Wyłącz przywracanie systemu” ).

W HJT odpalonym z trybie awaryjnym i klikasz na dole "Fix checked" , to co na czerwono usuwasz ręcznie z dysku:

I nowe logi z HJT i Silent Runners (zaznaczasz No i czekasz aż skończy pracować w tle) oraz koniecznie raport ze SmitFraudFix – plik c:\rapport.txt. :slight_smile:


(system) #6

jak narazie "okurzylem" i cofnolem system do poniedzialku kiedy bylo wszystko dobrze i czekam

jesli to nie pomoze to zastiosuje sie do zalecen joan badz przeinstaluje system

dzieki za pomoc


(Joan Sunshine) #7

Zastosuj się do zaleceń bo masz syf niestety :wink:


(Monczkin) #8

odszczep proszę używać na forum polskiej pisowni.


(system) #9

pytanie do Joan

jak? przepraszam że pytam o taki banał

aha moj win32.backdoor.sdbot powrocil wiec proboje HaxFix


(Joan Sunshine) #10

Kasujesz w trybie awaryjnym, te pliki powinny być w folderze C:\Windows\system32 :slight_smile:

Nie widzę tu potrzeby zastosowania Haxa. Uzyj SmitFraudFix z opcji 2 w trybie awaryjnym i wklej raport.


(system) #11

oto logi - bardzo proszę o sprawdzenie, wszystko zrobione zgodnie z poleceiniem Joan




(adam9870) #12

Poszukaj plików na dysku i usuń w trybie awaryjnym jeśli będą (powinien być tylko ostatni).

Otwórz notatnik i wklej w nim to:

Plik >>> Zapisz jako >>> Zmień rozszerzenie z TXT na Wszystkie pliki >>> Zapisz pod nazwą FIX.REG i uruchom go w trybie awaryjnym.

Po wykonaniu oczywiście wklej nowe logi.


(system) #13

dziś zrobiłem formata zainstalowałem windowsa i liczyłem że problem się skończy ale po 1 skanowaniu ad-awerem oczywiście win32.backdoor.rbot był obecny

oto logi zobione w awaryjnym, prosze o ocene


(Bbieniol) #14

Logi są czyste :slight_smile:

Proponuję zainstalować SP2


(system) #15

dziś zrobiłem formata zainstalowałem windowsa i liczyłem że problem się skończy ale po 1 skanowaniu ad-awerem oczywiście win32.backdoor.rbot był obecny

oto logi zobione w awaryjnym, prosze o ocene


(Bbieniol) #16

Przecież napisałem Ci już wyżej, że logi masz czyste :roll: po co wklejasz je jeszcze raz?


(system) #17

to nowe logi z dzisiaj po formoacie i ponownym zainstalowaniu winXP no i po ponownym pojawieniu się błędu. zainstalowalem teraz service pack 2 jak to nie pomoze to nie wiem


(Bbieniol) #18

Jakiego błędu? Wklej screena :slight_smile:


(system) #19

błąd polega na tym ze w pewnym momencie wyskakuje ekran śmierci [pokazuje że błąd spowodowały różne pliki: ntfs.sys; tcpip.sys; KSecDD.sys; smwdm.sys i inne co nie pamiętam] - restartuje kompa, uruchamia się normalnie, po czym pojawia się raport o błędach [w 1 poscie załączyłem link do obrazka]


(Bbieniol) #20

Wejdź w dziennik zdarzeń:

Start -> uruchom -> eventvwr i sprawdź, czy nie masz błędów zaznaczonych kolorem czerwonym - jeżeli są to wrzuć ich screeny :slight_smile:

:arrow: Jak wstawić zrzut pulpitu?