Trojan Win32:Beagle-AWW


(Katarzynafedko) #1

Witam, Avast wykrył trojana Win32:Beagle-AAW, ale mimo podejmowanej kwarantanny, przy każdym uruchomieniu komputera alarm pojawiał się znowu. Po przeskanowaniu Ad-Aware, Avast milczy, ale komp chodzi wolno. Nie wiem czy jest ok. mogę prosić o sprawdzenie loga z HijackThis???

http://wklejto.pl/7652


(nj_) #2

u mnie się ten log nie wyświetla.


(Katarzynafedko) #3

Problem już rozwiązany, ale dzięki.


(nj_) #4

C:\WINDOWS\V0420Mon.exe przeskanuj ten plik na http://www.virustotal.com/pl/ i podaj wynik

O8 - Extra context menu item: &Winamp Search - C:\Documents and Settings\All Users\Dane aplikacji\Winamp Toolbar\ieToolbar\resources\en-US\local\search.html

fix w hjt

daj loga z combofixa


(huber2t) #5

C:\WINDOWS\V0420Mon.exe <-- ten plik jest prawidłowy systemowy


(Katarzynafedko) #6

Proszę jeszcze dla pewności o sprawdzenie loga z ComboFix:

http://wklejto.pl/7673


(Spandau) #7

Log wygląda na czysty.

usuń folder C: \Qoobox oraz instalkę Combofix z dysku.

Przeczyść system oraz rejestr CCleaner

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar Mój komputer Kaspersky Online Scanner Uruchom pod IE daj raport na forum

lub Dr.WEB CureIt!


(Katarzynafedko) #8

Usunęłam co trzeba. Przeczyściłam system.

Raport z Kasperskiego:

http://wklejto.pl/7718

Dr.WEB CureIt nic nie wykrył. Mam nadzieję, że już jest ok. Wielkie dzięki! !!


(Leon$) #9

Raport bez wirusów powinno być OK

:slight_smile:


(Katarzynafedko) #10

Jeszcze raz dzięki!