TrojanProxyAgent.KL


(Michalrub) #1

Witam. Pomocy.

Co parę minut komputer próbuje sie łączyć z jakimś serwerem. Nod 32 mi to blokuje, ale jest to uciązliwe. Skanowałem i nic nie znalazł, tylko przy łączeniu blokuje: komunikat -

Monitor internetowy IMON

zbiór sp_prx_v106_0.exe

prawdopodobnie odmiana Win32/TrojanProxyAgent.KL

Sprawdzałem też Spybotem i Ewido. Bez rezultatu. Proszę o sprawdzenie loga z Hijacka:

Dzięki za pomoc.


(adam9870) #2

Użyj Windows Worms Doors Cleanera zmień znaczki z disable na enable (wszystkie znaczki maja być na zielono, jezeli któryś z nich bedzie na żółto to go zostaw). Po użyciu narzędzia wymagany jest restart.

Podaj dokładną ścieżkę do pliku, a nie tylko jego nazwę.

Usuwanie (wszystko robisz z wyłączonym przywracaniem systemu):

  1. Ściągasz program KillBox, zaznaczasz Delete on reboot , w polu full path of file wklej ścieżkę:

C:\WINDOWS\System32\rpcc.dll

Klikasz X czerwony i restart kompa.

  1. Otwórz Notatnik (start >>> uruchom >>> notepad) i wklej w nim to:

Plik >>> Zapisz jako >>> Zmień rozszerzenie z TXT na Wszystkie pliki >>> Zapisz pod nazwą FIX.REG i uruchom go w trybie awaryjnym.

Powinno pójść szybko, sprawnie i skutecznie.

Po wykonaniu oczywiście nowy log z hjt oraz SilentRunners.

PS. Jeśli nie masz już Alcohol Toolbar to te wpisy także skasuj;


(Michalrub) #3

Ok, zaraz biorę sie do pracy. Pełna scieżka? : [http://66.185.**/******exe](/ ****** exe)

to chyba adres ser z którym sie łączy.

Zakryto całość linka

boczi


(adam9870) #4

Hmm... chodzi o ścieżkę typu:

C:\Documents and Settings\adam\Pulpit\plik.exe

a nie adresu z którym się łączy.

Ale póki proszę zrobić to co napisałem wyżej i zobaczymy jak wtedy będzie. W ostatnim czasie objawy rpcc były różne więc nie można wykluczyć i tej.


(Michalrub) #5

Ok, wiem o jaką ścieżkę chodzi, tylko, że jej nie było. W komunikacie jest tylko ten link i prawdopodobna odmiana wirusa.

Wszystko zrobione, podaje nowe logi :

i Silent:

Mam już parę minut połączenie i nic sie na razie nie dzieje.

Złączono Posta : 03.11.2006 (Pią) 23:20

No chyba jest w już ok. Dzięki


(Bbieniol) #6

Czysto :slight_smile:

Proponuję zainstalować SP2 :slight_smile: