Trwa znajdowanie witryny ... PROBLEM :(


(SER) #1

Mam problem z Internetem :frowning: A mianowicie czasami(teraz coraz częściej) po uruchomieniu komputera i łączeniu z Internetem (NEOSTRADA) po włączeniu IE na dole pojawia się "Trwa znajdowanie witryny http://www.neostrada.pl), a inne przeglądarki (FireFox) nie wyświetlają swoich stron głównych :frowning:

JAK TO NAPRAWIĆ ? Proszę o pomoc, bo gdy takie coś się pojawi trzeba zrestartować kompa :frowning:


(Piti Dto) #2

moze firewall? masz jakiegoś ?


(SER) #3

Mam :slight_smile: W Windowsie XP Home

Ale nie wiem jakiego :frowning:


(zagorskid) #4

Może jakiś szkodnik? :roll:

Kiedy nie pracujesz w necie (nia masz włączonych żadnych aplikacji łączących się z siecią) Wejdź w start->Uruchom->cmd . Później wpiszujesz komendę netstat i jeśli będziesz mieć dużo połączeń oznacza to, że masz jakąś paskudę…

Najlepiej przeskanuj też profilaktycznie dysk antywirem, spybotem, ad-aware i m$ antispyware…

PS. -> nie używasz jakiegoś klienta p2p?

PS2. -> sprawdź konfigurację firewalla


(Piti Dto) #5

czyli tego standardowego ? Zapora Systemu Windows ? Start > Panel Sterowania > Centrum Zabezpieczeń i tam jest zapora, sprobuj wylaczyc chyba ze bedziesz umial odblokowac niektore aplikacje


(SER) #6

Zagorskid - mam 3 połączenia :slight_smile: Czy to zbyt dużo ??


(zagorskid) #7

A jakie?


(SER) #8

62.111.180.24:http - USTAWIONO

62.111.180.24:http - USTAWIONO

hp02.xenium.pl:http - OSTATNIE_POWT

Złączono Posta : 29.11.2005 (Wto) 20:48

PS. Używam BitComet i LimeWire

PS2. Gdzie to sprawdzić ?


(zagorskid) #9

Nie masz przypadkiem jednocześnie włączonego klienta p2p i próbujesz w tym samym czasie przeglądać strony? Bo te 2 pierwsze adresy to tackery torrenta :roll:

Najpierw powiedz jakiego masz firewalla. Wchodzisz w Panel sterowania -> Centrum zabezpieczeń -> Zapora -> I co Ci tam pisze? Zapora systemu windows jest włączona? Jest podana jakaś inna nazwa firewalla, np. “Program Kerio Personal Firewall jest obecnie włączony. Zapora pomaga chronić komputer przed wirusami…”?


(SER) #10

Nic nie jest włączone :slight_smile:

Firewalla mam w WINDOWSIE XP - żadnego nie instalowałem

Jest włączona :slight_smile:


(Piti Dto) #11

sprobuj wyłączyć tak jak juz na początku pisałem i wtedy probuj ie wlaczyc