Tryb awaryjny systemu - nie uruchamia się


(H@wkeye) #1

Podczas uruchamiania systemu Win XP w trybie awaryjnym wciskam klawisz F8, ale tryb ten nie włącza się. W którym dokładnie momencie należy wcisnąć i jaki klawisz. Czy powinno się wcisnąć i trzymać aż do ekranu trybu awaryjnego, czy tylko przez chwilę kliknąć ? Wciskałem klawisze F8 i Escape , ale to nic nie dało, system uruchamia się normalnie. Jakich jeszcze klawiszy można użyć ? Ewentualnie jakich innych sposobów, bo podobno różnie z tym bywa. Ja mam płytę 4CoreDual-VSTA?

W uruchom > msconfig > SAFEBOOT (minimal) mam odznaczone. Wiem, ze zaznaczenie tej opcji i później jej odznaczenie w celu uruchomienia w trybie zwykłym spowoduje że system po restarcie automatycznie przełączy się w tryb awaryjny. Czy zaznaczenie tej opcji jest bezpieczne ?


(system) #2

Witaj :slight_smile:

może to będzie pomocne

http://komputery.spryciarze.pl/zobacz/j ... -awaryjnym


(H@wkeye) #3

Witam, widziałem ten filmik wcześniej. I właśnie problem w tym, że tego co jest tam pokazane nie mogę u siebie wykonać :?


(system) #4

Aa ta metoda

Windows Xp

  1. Podczas startu Windowsa należy nacisnąć klawisz F8.

  2. Można także poprzez Start -> Uruchom -> msconfig przejść do zakładki ROZRUCH i zaznaczyć ptaszkiem kwadracik obok napisu /Bezpieczny Rozruch Później Zastosuj i naciskamy OK. ^

-- Dodane 21.07.2012 (So) 21:07 --

http://support.microsoft.com/kb/315222/pl

-- Dodane 21.07.2012 (So) 21:10 --

http://www.fixitpc.pl/topic/5694-start- ... safe-mode/


(H@wkeye) #5

Problem włączenia trybu awaryjnego rozwiązałem inaczej. Wszedłem do BIOS-u i przełączyłem opcję klawiatury USB z Disabled na Enabled. Mimo, że mam klawiaturę PS/2 nie USB , ale to chyba jest tutaj wszystko jedno.

Po prostu miałem wyłączoną klawiaturę dla trybu awaryjnego.

Teraz tryb ten działa po wciśnięciu F8 w czasie startu systemu.

Ale nie widzę ekranu logowania trybu awaryjnego, a właśnie chcę się zalogować do wbudowanego konta Administratora systemu. Czy na to wpływa fakt, że w trybie normalnym mam zaznaczoną opcję autologowania poprzez programik TweakUi? I to blokuje wyświetlenie się tego ekranu ? Czy powinienem zmienić tę opcję na logowanie ręczne ?

Poza tym będąc w trybie awaryjnym sprawdziłem w Panelu sterowania > Narzędzia Administracyjne > Zarządzanie komputerem > wbudowane konto Administrator > zakładka Członek grupy i tam pojawia się komunikat "Podczas próby odczytania właściwości dla dla użytkownika Administrator wystąpił następujący błąd: Nie uruchomiono usługi Stacja robocza".

Nie wiem co to oznacza i co mogę z tym zrobić, ale wydaje mi się, że to nie jest to - raczej to autologowanie.


(system) #6

jak zrobiłeś automatyczny rozruch to teraz odznacz spowrotem i będzie ręczie


(H@wkeye) #7

Dobrze, odznaczyłem to i już się pojawia ekran logowania trybu awaryjnego. Ale tego o co mi chodzi nadal nie ma.

Otóż posiadam teraz konto Admina , które utworzyłem. Ale chcę się logować jako zwykły użytkownik, a zadania administracyjne wykonywać poleceniem Uruchom jako... i to na tym Pulpicie, który mam obecnie. Nie wiem, czy to jest możliwe po zalogowaniu się do wbudowanego konta Admina w trybie awaryjnym. Po wyjściu z tego trybu już w normalnym pojawia mi się ekran logowania obecnego konta.