Tryb Awaryjny


(Dudi4155) #1

Od jakiegoś czasu mam problem z dostępem do trybu awaryjnego. Podczas uruchamiania komputera wciskam pare razy F8 i nie ma znaczenia czy wybiore tryb awaryjny czy tryb awaryjny z obsługą siecia zawsze będzie się działo to samo. Wszystko się uruchamia niby dobrze ale zatrzymuje się na małej białej dosowej kresce migającej w lewym górnym rogu... I tak moge sobie czekać godzinami :frowning: Może ktoś z was zna rozwiązanie?


(JNJN) #2

Spróbuj najpierw sprawdzić dysk - wszystko w linku.

http://forum.dobreprogramy.pl/viewtopic ... 189#553189

to samo

z uruchom komenda sfc /scannow ,po sfc spacja,włóż do napędu CD nośnik z XP z SP jaki masz zainstalowany.

Problem ostatnio dosyć częsty - czyli komp uruchamia się normalnie prawidłowo,a w awaryjnym problem.


(Dudi4155) #3

Skorzystałem z komendy chkdsk literadysku /p /r i tryb awaryjny sieodpalił :slight_smile: Ale tylko raz :confused: Teraz wciąż dzieje się to samo.

Z kolei opcja sfc /scannow nie wchodzi w rachube, ponieważ ostatnio podmieniłem część plików systemowych żeby upodobnić mój system do widnowsa visty :slight_smile: Jednak problem wystąpował duuużo wcześniej...


(De Niro) #4

jaką maszz klawiature USB czy PS/2 :?:

:arrow: start-> uruchom-> sigverif.exe Zaawansowane

schowek01kl6.jpg

Następnie utworz folder na pulpicie gdzie nie podpisane sterowniki wytnij z C:\WINDOWS\system32\drivers i wklej do utworzonego folderu na pulpicie, i spróbuj uruchomić komputer w Trbie awaryjnym


(Dudi4155) #5

PS/2 :slight_smile:

Co to są nie podpisane sterowniki? :oops:


(De Niro) #6

tak sa to nie podpsiane sterowniki :!: