Tryb Pio na Dma, duży problem


(Mp ) #1

Mam problem niemoge zmienic trybu pio na dma. Ustawienia w biosie wykazuje ze tryb pio mozna "zmienic" zas dma mozna wylaczyc, albo wlaczyc. Przy odinstalowaniu kontrolerów dalej mam tryb pio, zamiast dma. Najgorsze to ze po formacie dysku c:, dalej mam tryb pio. Co mam zrobic, moze sa jakiesc programy, ktore to zmienia. Prosze o odpowiedz.


(Robertradocha) #2

Miałem podobny problem. Mi pomogło zlikwidowanie wszystkich partycji i utworzenie ich na nowo. Po instalacji Windowsa wszystko jest OK. Mam nadzieje, że Tobie też pomoże :slight_smile:


(Mp ) #3

Ehh tylko szkoda ze nie można uniknąć tego formatowania pierw czeka mnie wielogodzinne nagrywanie DVD jak widze a może jest jakiś inny sposób urządzenia głowne są w trybie Pio a nadrzedne w UDMA jesli przełacze nagrywarke na seconary to powinno pomóc jak myślicie


(Robloz) #4

Napisz jak masz podłączone napędy


(Mp ) #5

Coz Dysk twardy na Pirmary master

a nagrywarka primary slave zwyklymi paskami

jeśli o to chodzi


(lazikar) #6

Dysk twardy Primary master podpiety na końcu taśmy, w biosie ustawiony na auto i analogicznie na Primary Slave nagrywarka???


(JNJN) #7

Czy kiedyś dysk/CD chodził w trybie UDMA(DMA)

Jaki system.

Czy stery do płyty głównej wgrane.

W biosie DMA ustawione na auto/enabled izapisz bios Save.

Dla XP zmiana tak:

http://forum.dobreprogramy.pl/viewtopic ... 851#213851

Napędy podpinanie.

http://forum.dobreprogramy.pl/viewtopic.php?t=42381


(Tomek Zamlynny) #8

jaki dysk :?: na jakej ta taśmie pracuje :?: 40 czy 80 żyłowej :?: