Tryby pracy - problem z Visual studio professional


(underface) #1

na wstępie dodam, że jestem Świeżakiem jeżeli chodzi o tą wersję visual studio 2010 professional - dodam, też ze nabyłem tą wersję w ramach licencji msdnaa

w czym rzecz, jak wiecie wersja ta ma wsparcie dla tworzenia projektów grupowych zapisywanych na serwerze i właśnie w ten tryb (przypadkowo) włączyłem podczas pierwszego uruchomienia programu. dlatego mam do was pytanie i prośbę, abyście mnie mogli nakierować na takie ustawienia programu (jak je zmienić) aby wszystko wyglądało jak w Visual Studio Express

używał bym wersji express ale nie ma ona wsparcia dla qt


(Agatonster) #2

underface ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Fiołek) #3

Tools->Imprt and Export Settings->Reset all Settings


(underface) #4

dzięki wielkie - o to dokładnie mi chodziło :smiley: