Turbo delphi- .Net framevork 1.1 sdk +Vista


(underface) #1

witam mam probel mz zainstalowanie Turbo delphi explorer 2006 na moim systemie windows Vista podczas instalacji Turbo delphi ... wyskakuje mi taki błąd,

bladfc6.jpg

wiec instaluje net framework sdk v1.1

a podczas instalacji wlasnie net framework sdk v1.1 wyskakuje taki błąd

bladhe8.jpg

nie wiem co zrobic zeby to zaistalowac;/ pomocy


(Murzyn1) #2

Uszkodzona instalka dotNET 1.1 SDK? Albo za bardzo namieszałeś z różnymi wersjami .NET'a... (czasem wersje eng i pl się gryzą, runtime z sdk)

Ściągnij jeszcze raz ze strony microsoft.com i spróbuj jeszcze raz.