TV+Komp


(Frooget) #1

Mam podłączonego kompa do televizora, wszystko gra jest obraz, aż do momentu kiedy włącze jakiś film. Może mi ktoś powiedzieć dlaczego nie mam obrazu w filmach ?

Z góry dzięki pozdrawiam


(system) #2

Powinieneś ustawić we właściwościach karty - TV jako ekran podstawowy :smiley:


(system) #3

Problem wynika z tego, że obraz na niektórych kartach graficznych może być wyświetlany tylko na jednym monitorze. Zainstaluj TVToolsa, ustaw na klonowanie i naciśnij w tym programie guzik power(chyba tak się to nazywa) na pierwszej karcie(taki zielony). Jak to zrobisz to zgaśnie monitor a włączony będzie tylko TV na którym będzie można bez problemu oglądać filmy


(Frooget) #4

Mam jako ekran podstawowy i dalej czarny ekran !

PS

Mam GeForca 2 MX/MX400


(fiesta) #5

Jak masz geforce to włącz klonowanie obrazu na ekran TV.


(Adarek) #6

Zmień playera.


(Frooget) #7

Klonowanie mam włączone ale dalej czarny. A jeśli chodzi o playera to używam subedita. A jaki będzie do tego najlepszy ??


(lazikar) #8

A na innych próbowałeś?? Uruchom film w jwkimś innym odtwarzaczu (obojętnie jakim) i zobacz czy jest to samo.

Możesz jeszcze spróbować włączyć wideo pełnoekranowe na telewizor. :?


(Kp Moja) #9

mialem kiesys te karte w zakladce nvidia musisz ustawic opcje wielu ekranow do przelacznia obrazu,wtedy pojawia ci sie takie ikonki w prawym gornym rogu kazdego okna.tylko najpierw polecam ustaw sobie opcje dualview czyli podstawowy monitor a rozszrezony to tv.filmy ogląda się miodzi na tv .polecam więcej info pod adresem.

http://www.sie.vectranet.pl/~giorgione/index.htm

pozdrowinka.


(Kos@) #10

Nie znam się na tym jakosz szczegolnie, wiec powiem tylko tyle, że trzeba miec program TVTool albo jakis podobny :smiley:


(Duch) #11

wcale nie trzeba mieć programu TVTool ani podobnego!! jeżeli ma się kartę Nvidii to trzeba ustawić odpowiednio: monitor jako obraz podstawowy a nakładkę jako urządzenie pełnoekranowe!! korzystam z tego już od kilku lat i działa bez problemu!!


(fiesta) #12

OT i powielone wpisy skasowano. :? :? :?


(Frooget) #13

Doszedłem do tego dzięki waszym radą ! Dziękuje za posty uważam temat za zamknięt :slight_smile: