Twoje urządzenie nie jest zgodne z tą wersją


(Xeshey) #1

Cześć, dzisiaj miała premiera gry Pokemon GO.Chciałem ją wypróbować na moim telefonie, lecz nawet w sklepie play mi jej nie wyszukało. Wpisałem więc w wyszukiwarce internetowej, no i znalazło,lecz nie mogę jej zainstalować gdy jest napisane ''Twoje urządzenie nie jest zgodne z tą wersją''.

 

Mój telefon:

 

Samsung Galaxy S III

Android 4.4.2

 

Istnieje jakaś szansa,że uda mi się odpalić grę ? Może trzeba coś w opcjach zmienić.

Znalazłem takie coś.Będzie to bezpieczne i skuteczne ?

 

http://www.apkmirror.com/apk/niantic-inc/pokemon-go/pokemon-go-0-29-0-release/pokemon-go-0-29-0-android-apk-download/


(Toxic_one) #2

Pokemony działają od androida 4.4.4


(bachus) #3

S3 w w standardowej wersji (jak to nie Neo)? Jak tak, to będziesz pewnie musiał zainstalować jakiś niestandardowy soft na telefonie.


(Xeshey) #4

Tak to jest Neo

 

 

 


(bachus) #5

No to zaktualizuj do 4.4.4


(Xeshey) #6

Gdy próbuje to jest  napisane ze mam najnowsza wersje a mój telefon to l9301l. Chcialem zainstalowac aktualizacje normalnie z telefonu z poziomu ustawien.

Jak zaktualizowac tego androida?


(Mpiotro13) #7

Masz tylko do wyboru niestandardowego androida czyli czystego andka jednak żeby go wgrać to trzeba poświęcić trochę czasu.

http://forum.xda-developers.com/galaxy-s3-neo/orig-development/cyanogenmod-11-s3-neo-gt-i9301i-t2917015