Tworzenie kont użytkowników. Konto nie wyświetla się


(Zieeniu) #1

Witam.

Na moim laptopie zawsze było tylko konto administratora. Teraz chciałem założyć drugie konto dla drugiej osoby. Założyłem je poprzez opcje w Panelu sterowania "konta użytkowników". Oba konta nie mają haseł. Przy włączaniu komputera od razu po ekranie "Zapraszamy!" pojawia się komunikat błędna nazwa użytkownika lub hasło. Klikam OK i zamiast konta o nazwie Piotrek widnieje konto o nazwie "Inny użytkownik". Po kliknięciu tej opcji zostaje poproszony o wpisanie nazwy użytkownika i hasła. Konto za każdym razem tworzy sie na nowo a konto "Piotrek" tak jakby nie istnieje. Proszę o pomoc. W razie gdybym wszystkiego nie napisał zadawajcie dodatkowe pytania.


(Agatonster) #2

biker20 ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Lewanxd) #3

Podaj jakie konta masz po wpisaniu control userpasswords2 w konsoli uruchamianie :slight_smile:


(Zieeniu) #4

**** - Administratorzy

Gość - Goście

***** - Administratorzy

Utworzyłem po prostu drugie konto z uprawnieniami administratora. Od razu mówię że przy użytkowniku standardowym było to samo.

Konto widnieje jedynie w sytuacji kiedy najpierw sie zaloguje na to pierwszekonto co jest od zawsze a następnie sie z niego wyloguje. Jedynie wtedy widnieją poprawnie te 2 konta które powinny być.

-- Dodane 01.01.2013 (Wt) 13:47 --

Nikt nie wie jak to naprawić? Uciążliwe jest to, że muszę się zalogować na to pierwsze konto na chwile żeby sie z niego wylogować i dopiero wejść na to drugie ;/ Proszę o pomoc w rozwiązaniu tego problemu.