Tworzenie sieci, podział internetu


(Michal Cooler) #1

Oglądałem demonstracje o tworzeniu sieci, ale mam pare pytan.

Mam dwa komputery, internet z kablowki upc, aby podzieli internet zakupilem router i dwa kable proste. W kazdym komputerze mam jedna karte sieciowa zintegrowana.

Polaczylem kablami prostymi router z modemem, od routera polaczylem oba komputery. Zresetowalem wszystko i teraz mam internet tylko na jednym komputerze, co zrobic? Adres ip ustawia mi sie 87.2.....

Musze stworzyc siec? Wystarczy ze w komputerze 1 dam w ustawieniach TCP/IP ip 192.168.0.1 i maske 255.255.255.0, a w drugim ustawie automatycznie i powinno dzialac ?


(Venger) #2

Router ustawić musisz...


(mrbungle) #3
  1. daj na routerze klonowanie adresu mac (MAC Cloning) i zapisz MAC kompa ktory był jeszcze przed utworzeniem sieci podpięty do upc

to jaki adres masz ustawiony zalezy... raczej nie powinieneś ustawiać adresu 192.168.0.1 bo on standardowo jest zarezerwowany dla routera.

czasem router ma adres 192.168.1.1

ustaw sobie adres z "dwójką" na końcu, np. 192.168.0.2, a nadrugim kompie 192.168.0.3

po tym wszystkim przerestartuj router, modem i kompy


(Mrooveq) #4

a w kompie zmień MAC na jakiś inny, np na oryginalny MAC routera, bo routery z niższych półek używają tego samego MAC do interfejsu wewnętrznego i zewnętrznego, więc sklonowanie adresu spowoduje, że komputery z wewnątrz nie będą wiedziały z którym rozmawiać.

i włącz NAT, bo jeśli na kompie za routerem pojawia Ci się IP publiczny, to najprawdopodobniej masz ręczną konfigurację, albo router działa jako bridge.


(Michal Cooler) #5

coś pojmuje, ale nie wiem jak to zrobić, skąd brac te adresy Mac, gdzie zapisywać ten adres mac i gdzie go zmieniać? w interfejscie www routera?

mam tam takie coś ( daje lan, ale obok sa inne opcje )

http://img128.imageshack.us/my.php?image=siecpu0.jpg

to jest na kompie gdzie internet nie działa, bo nie da się włączyć interfejsu na kompie, w którym działa net.

jeszcze podam jak wygląda ip na tych kompach, moża to wam coś powie

na 1 działający net

IP: 87.206.67.50

Maska: 255.255.255.0

Bramka: 87.206.67.1

DHCP: 10.128.1.64

DNS: 62.179.1.63

na kompie 2 z niedziałającym netem:

IP: 192.168.2.101

Maksa: 255.255.255.0

Bramka: 192.168.2.1

DHCP: 192.168.2.1

DSN: 192.168.2.1


(Mrooveq) #6

poszukaj w NAT, czy masz wlaczony.


(Michal Cooler) #7

troche mam problem bo w tym interfejsie pozmieniałem te ip tam ( popatrzcie na fotke wyżej post)

IP adres z 192.168.2.1 na 87.206.67.1

oraz THCP z (start)87.206.67.50 na 87.206.67.100 (end)

i pisał mi komunikat, że zmieniając te ip zmienie adres interfejsu chyba i teraz mam problem nie działa mi interfejs :confused: stary adres był jak stare ip 192.168.2.1 więc daje 87.206.67.1, ale nie działa ani to ani to.

Aha i na kompie co net działał teraz nie działa i nie działa interfejs ( tzn działa net, ale nic nie ładuje ) a na kompie co nie działał teraz działa.

Troche źle zrobiłem, że tam pozmieniałem,bo nie znam się, a teraz proszę o jakąs pomoc.

Na tym kompie drugim co działał net a teraz nie działa, nie działa nawet bez routera, bezpośrednio pc-modem. :frowning:

Złączono Posta : 19.06.2007 (Wto) 18:27

co mam zrobić, żeby się dostać do interfejsu : ( ?