U8.04 -Problem z aktualizacją FireFoxa z 3.0.17 na najnowszą


(karllodprogramy) #1

Witam

Jak w temacie...

Nie ma aktywnej opcji "Sprawdź dostępność aktualizacji"

Wchodząc w opcje przeglądarki i aktualizacje wygląda to tak:

http://zapodaj.net/1c9be1aedf79.jpg.html

Próbowałem zmienić ustawienia ale jak nacisnąłem na:

poszarzało i znikła możliwość zmiany...

podobnie było z:

Zdarza się, że jak włączę FF to program działa w trybie Offline (odznaczam i działa normalnie ale zaczyna to być den...)

Zainstalowana wersja polska Ubuntu 8.04.2 LTS

zaktualizowany do 8.04.3

Gnome 2.22.3

FireFoxa z 3.0.17


(Marius142) #2

.Kolego to nie jest Windows tylko Linuks,tutaj aplikacje aktualizują się poprzez repozytoria i nic ci nie pomoże ustawianie w samej aplikacji.Jeżeli chcesz mieć najnowszego firefoksa to postaw sobie ubuntu 9.10.


(RubasznyRumcajs) #3

zainteresuj się apt-pinningiem, który, w skrócie, umożliwia tobie instalację programów (innych bądź nowszych wersji w stosunku do standardowych) przeznaczonych na jedna dystrybucję (bądź wersje- np sid i stable) na innej.

tutaj masz linka http://jaqque.sbih.org/kplug/apt-pinning.html - z tym, że opis ten dotyczy debiana, nie ubuntu (ale poustawianie tego tak, by było ok nie jest niczym ciężkim).

z tym, że, co tu ukrywać- nowszy firefox może dociągnąć dużo zależności i w istocie przeorać zainstalowany, stabilny system. ot, taka niespodzianka, która na innych systemach zasadniczo nie istnieje :confused:

/// edit

jeśli chcesz dystrybucję z bardziej normalnym podejściem do kwestii updatów, to bierz - albo tzw rolling release dystrybucje (gentoo, arch, debian testing bądź experimental) bądź Fedorkę (osobiście- mój faworyt).


(roobal) #4

To się tyczy tylko Firefoksa z repozytoriów. Prekompilowany Firefox ze strony projektu aktualizuje się w taki sam sposób jak na Windowsie. Proponuję pobrać najnowszą wersję przeglądarki ze strony http://firefox.pl.

Ale to masz raczej na myśli gałąź testową Gentoo, np. ~x86? Bo wersja stabilna jest chyba bardziej przestarzała niż Debian Stabilny :slight_smile:

Pozdrawiam!


(Chillout) #5

Użyj Ubuntuzilli do tego: http://forum.ubuntu.pl/showthread.php?t=55175


(karllodprogramy) #6

eee..

pobrałem normalnie ze strony FF, rozpakowałem do folderu zrobiłem aktywator i działa...

szczerze już mam dość kombinowania bo co edycja to jakieś problemy...

starsze wersie Ubuntu 8.04, lub 8.10 - jakieś problemy z oprogramowaniem .... zawsze coś jest nie tak... jak nie to to coś innego...

znowu nowe wersje Ubuntu 9.04 czy 9.10 ładnie działają ale problem - mam starą kartę graficzną (radeon 9250)

i znowu problem z Wolfem ET... i koło się zamyka.... (Tylko proszę nie pisać żebym kupił sobie nowszą grafikę...)

Ale jak będę miał troszkę więcej czasu, chęci, i cierpliwości to się pobawię......

Dzięki za pomoc...