Ubuntu 10.04 64-bitowe nie bootuje się na VBox (Win 7 64-b)


(Rad 47) #1

Witam,

Podczas próby instalacji ubuntu 10.04 ,którego odpalałem w wirtualnej maszynie (virtualbox) wyskakuje coś takiego http://www.iv.pl/images/57688667424501746408.png.Proszę o pomoc :slight_smile:


(Darkvifon) #2

Próbujesz zainstalować system 64-bitowy na komputerze z 32-bitowym procesorem. Albo masz po prostu 32-bitowy system gospodarza (ten nie-wirtualny). Tak czy inaczej - spróbuj z wersją x86.


(Rad 47) #3

Mam win 7 64bit, więc pobrać wersję linuksa na x86 bitowy system..

Dziękuje za szybko odpowiedz :slight_smile:


(Pawko86) #4

trochę dziwne u mnie bez problemu virtual box instaluje zarówno wersje 64 i 32 bitowe , czasem nie pomyliłeś się przy wyborze systemu do zainstalowania ?


(Rad 47) #5

Może to wina wersji virtualboxa.., "czasem nie pomyliłeś się przy wyborze systemu do zainstalowania ?", chyba chodzi Ci o to czy dobrą ścieżkę do obrazu iso podałem..na pewno ,nie wiem o co może chodzić..tak był podpisany system Linux Ubuntu 10.04 PL Lśniący Lamparcik 64-bit[2010][PL] więc 64-bitowy :frowning:

Może ktoś ma jeszcze propozycje..


(dragonn) #6

Nie masz procesora z wsparciem dla sprzętowej wirtualizacji (lub masz ją wyłączoną w bios-ie), to takie udziwienie Vbox-a że nie odpali system 64 bitowego nawet jeżeli host jest 64 bitowy bez wirtualizacji sprzętowej.


(Pawel Pieczyrak) #7

Spróbuj zastosować się do tej porady

http://www.morfiblog.pl/2011/04/30/64-b ... xc0000225/

Jak nie pomoże, to podaj model procesora i płyty głównej. Sprawdzimy, czy wspiera sprzętową wirtualizację.


(Pawko86) #8

napisz jaki masz procesor to wtedy wszystko rozjaśnimy , wybrałeś tak jak jest na screenie ?

ubun.th.jpg


(Rad 47) #9

Zaznaczenie opcji "Enable IO APIC" niestety nie pomogło :frowning: .Mój procesor to http://www.iv.pl/images/63015723604984395837.png Co do screenu przedmówcy to niestety nie mam opcji wybrania wersji ubuntu 64bit być może dlatego ,że posiadam najnowszą wersję vboxa http://www.iv.pl/images/73553099470800683580.png i nie widzę opcji ,która jest u Ciebie.http://www.iv.pl/images/35561192216426992750.png liczę na kolejne podpowiedzi :frowning:


(Pawel Pieczyrak) #10

Ta opcja jest opcją tylko wizualną. Ja zawsze wybieram bez x64 mimo, że instaluje systemy 64-bitowe i wszystko chodzi. Na to nie ma co patrzeć.

A VirtualBox 4.0.10 Oracle VM VirtualBox Extension Pack zainstalowane ?

Jak nie to do pobrania stąd:

http://dlc.sun.com.edgesuite.net/virtua ... ox-extpack


(Rad 47) #11

Ok zainstalowałem, ponownie próbowałem odpalić i klapa :frowning: ten sam problem..


(Pawel Pieczyrak) #12

Pobierz 32-bitową wersje Ubuntu i sprawdź czy ruszy.


(dragonn) #13

http://ark.intel.com/Product.aspx?id=42925 i masz napisane "Intel® Virtualization Technology (VT-x) - No" i nic nie zrobisz, albo możesz pobrać ubuntu 32bity, albo spróbować innego programu do wirtualizacji np. Vmware Player.


(Rad 47) #14

Pobranie ubuntu w wersji 32 bitowej pomogło :slight_smile: dzięki za pomoc.

P.S. Jak odpalam system dlaczego mam go w okienku windowsa, da radę przejść na tryb pełnoekranowy ?


(Pawel Pieczyrak) #15

Domyślnie jest uruchamiany taki tryb. Jak chcesz mieć pełnoekranowy to uruchom wirtualną maszynę i w oknie uruchomionej wirtualnej maszyny klikasz na Maszyna a potem na Switch to Fullscreen.


(dragonn) #16

Albo ctrl + f. Ale pewnie że by uzyskać natywną rozdzielczość będziesz musiał zainstalować "Guest additons".


(Rad 47) #17

Ok dzięki :smiley:

-- Dodane 05.07.2011 (Wt) 22:14 --

Mam jeszcze jedno pytanie, gdy już odpaliłem ubuntu to w jaki sposób przełączyć żeby czytało mi płytę z napędu w ubuntu a nie w systemie macierzystym win 7 ?

Liczę na pomoc.

-- Dodane 06.07.2011 (Śr) 16:31 --

Temat do zamknięcia.