Ubuntu 10.10 i D-Link DWL-G510 karta sieciowa gubi zasięg


(Jaro070) #1

Witam,

Mam problem z kartą WiFi D-Link-G510. Karta gubi zasięg (wskaźnik w zasobniku ciągle pokazuje ~50-60%) i transfer waha się od ~10 KB/s do ~50 KB/s. Internet to neostrada 6Mb/s, więc transfer powinien być na poziomie ~640 KB/s. Czy to wina otwartych sterowników czy złej konfiguracji karty/routera? Router to D-Link DSL-G624T.


(adao1003) #2

Albo karta albo sterowniki. Router nie. Czy ty ny tym kompie miałeś kiedyś windows czy od początku linuxa??

PS poszutaj sterów do twojej katry (natywnych na linuxa jak są) lub w system → administracja → sterowniki windows do kart bezprzewodowych


(pudzianwrc) #3

Dokładnie jak mówi kolega wyżej. Aczkolwiek są jeszcze inne wyjścia. Można by przesiąść się na nowszą wersję Ubuntu lub zainstalować na obecnym nowszy kernel np z tond:

http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.36-maverick/

Oczywiście paczki headers all i odpowiednio z architekturą (32 lub 64 bit) i paczuszka linux-image też zgodnie z architekturą. Najprościej ściągnąć je do jakiegoś folderu, przejść do niego w terminalu cd ścieżka i potem

dpkg -i *.deb

(roobal) #4

Jaro070

Zgodnie z regulaminem, który zaakceptowałeś podczas rejestracji, proszę dokonać zmiany tytułu na taki, który wstępnie opisuje problem.


(Jaro070) #5

@ adao1003

Od początku mam Linuxa. Natywnych sterowników do Linuxa nie znalazłem, a pod Windowsa to tylko dla karty REV.C, a ja mam REV.B, mogą być czy szukać innych? Rozumiem, że jak mam Ubuntu 64-bit to mam szukać sterowników Windows pod 64-bit?

@pudzianwrc

Czy polski remiks Ubuntu 11.04 będzie odpowiedni czy szukać czegoś nowszego?

@roobal

Poprawione.

Ewentualnie mogę kupić inną kartę WIFi, myślałem nad TP-LINK TL-WN350GD.

Przez chwilę prędkość wynosiła ~110 KB/s, po czym spadła do ~10KB/s i taka się utrzymuje.


(roobal) #6

To jest karta wbudowana, czy na USB? Pokaż wyniki poleceń z terminalu.

lspci -v

lsusb

lsmod

Osobiście proponuję pobrać oryginalną wersję Ubuntu z oficjalnej strony, działanie takiej wersji jest pewniejsze, niż jakiegoś remiksu.

Pozdrawiam!


(Jaro070) #7

Karta jest wbudowana.

lspci -v

jaro070@jaro070-desktop:~$ lspci -v

00:00.0 Host bridge: nVidia Corporation nForce3 250Gb Host Bridge (rev a1)

	Subsystem: Micro-Star International Co., Ltd. K8N Neo-FSR v2.0

	Flags: bus master, 66MHz, fast devsel, latency 0

	Memory at (32-bit, prefetchable)

	Capabilities: 

	Kernel driver in use: agpgart-amd64


00:01.0 ISA bridge: nVidia Corporation nForce3 250Gb LPC Bridge (rev a2)

	Subsystem: Micro-Star International Co., Ltd. K8N Neo-FSR v2.0

	Flags: bus master, 66MHz, fast devsel, latency 0


00:01.1 SMBus: nVidia Corporation nForce 250Gb PCI System Management (rev a1)

	Subsystem: Micro-Star International Co., Ltd. K8N Neo-FSR v2.0

	Flags: 66MHz, fast devsel, IRQ 11

	I/O ports at fc00 [size=32]

	I/O ports at 4c00 [size=64]

	I/O ports at 4c40 [size=64]

	Capabilities: 

	Kernel driver in use: nForce2_smbus

	Kernel modules: i2c-nforce2


00:02.0 USB Controller: nVidia Corporation CK8S USB Controller (rev a1) (prog-if 10 [OHCI])

	Subsystem: Micro-Star International Co., Ltd. K8N Neo-FSR v2.0

	Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 21

	Memory at fe02f000 (32-bit, non-prefetchable) [size=4K]

	Capabilities: 

	Kernel driver in use: ohci_hcd


00:02.1 USB Controller: nVidia Corporation CK8S USB Controller (rev a1) (prog-if 10 [OHCI])

	Subsystem: Micro-Star International Co., Ltd. K8N Neo-FSR v2.0

	Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 20

	Memory at fe02e000 (32-bit, non-prefetchable) [size=4K]

	Capabilities: 

	Kernel driver in use: ohci_hcd


00:02.2 USB Controller: nVidia Corporation nForce3 EHCI USB 2.0 Controller (rev a2) (prog-if 20 [EHCI])

	Subsystem: Micro-Star International Co., Ltd. K8N Neo-FSR v2.0

	Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 22

	Memory at fe02d000 (32-bit, non-prefetchable) [size=256]

	Capabilities: 

	Kernel driver in use: ehci_hcd


00:06.0 Multimedia audio controller: nVidia Corporation nForce3 250Gb AC'97 Audio Controller (rev a1)

	Subsystem: Micro-Star International Co., Ltd. K8N Neo-FSR v2.0

	Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 23

	I/O ports at f000 [size=256]

	I/O ports at ec00 [size=128]

	Memory at fe02c000 (32-bit, non-prefetchable) [size=4K]

	Capabilities: 

	Kernel driver in use: Intel ICH

	Kernel modules: snd-intel8x0


00:08.0 IDE interface: nVidia Corporation CK8S Parallel ATA Controller (v2.5) (rev a2) (prog-if 8a [Master SecP PriP])

	Subsystem: Micro-Star International Co., Ltd. K8N Neo-FSR v2.0

	Flags: bus master, 66MHz, fast devsel, latency 0

	[virtual] Memory at 000001f0 (32-bit, non-prefetchable) [size=8]

	[virtual] Memory at 000003f0 (type 3, non-prefetchable) [size=1]

	[virtual] Memory at 00000170 (32-bit, non-prefetchable) [size=8]

	[virtual] Memory at 00000370 (type 3, non-prefetchable) [size=1]

	I/O ports at e000 [size=16]

	Capabilities: 

	Kernel driver in use: pata_amd

	Kernel modules: pata_amd


00:0a.0 IDE interface: nVidia Corporation nForce3 Serial ATA Controller (rev a2) (prog-if 85 [Master SecO PriO])

	Subsystem: Micro-Star International Co., Ltd. Device 7030

	Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 23

	I/O ports at 09f0 [size=8]

	I/O ports at 0bf0 [size=4]

	I/O ports at 0970 [size=8]

	I/O ports at 0b70 [size=4]

	I/O ports at cc00 [size=16]

	I/O ports at c800 [size=128]

	Capabilities: 

	Kernel driver in use: sata_nv

	Kernel modules: sata_nv


00:0b.0 PCI bridge: nVidia Corporation nForce3 250Gb AGP Host to PCI Bridge (rev a2) (prog-if 00 [Normal decode])

	Flags: bus master, 66MHz, medium devsel, latency 16

	Bus: primary=00, secondary=01, subordinate=01, sec-latency=10

	I/O behind bridge: 0000b000-0000bfff

	Memory behind bridge: fdf00000-fdffffff

	Prefetchable memory behind bridge: d0000000-efffffff

	Kernel modules: shpchp


00:0e.0 PCI bridge: nVidia Corporation nForce3 250Gb PCI-to-PCI Bridge (rev a2) (prog-if 00 [Normal decode])

	Flags: bus master, 66MHz, fast devsel, latency 0

	Bus: primary=00, secondary=02, subordinate=02, sec-latency=128

	I/O behind bridge: 0000a000-0000afff

	Memory behind bridge: fde00000-fdefffff

	Prefetchable memory behind bridge: fdd00000-fddfffff

	Kernel modules: shpchp


00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration

	Flags: fast devsel

	Capabilities: 


00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map

	Flags: fast devsel


00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller

	Flags: fast devsel

	Kernel modules: amd64_edac_mod


00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control

	Flags: fast devsel

	Kernel driver in use: k8temp

	Kernel modules: k8temp


01:00.0 VGA compatible controller: ATI Technologies Inc RV350 AP [Radeon 9600] (prog-if 00 [VGA controller])

	Subsystem: ATI Technologies Inc RV350 AP [Radeon 9600]

	Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 16

	Memory at e0000000 (32-bit, prefetchable) [size=256M]

	I/O ports at bc00 [size=256]

	Memory at fdff0000 (32-bit, non-prefetchable) [size=64K]

	[virtual] Expansion ROM at fdf00000 [disabled] [size=128K]

	Capabilities: 

	Kernel driver in use: radeon

	Kernel modules: radeon, radeonfb


01:00.1 Display controller: ATI Technologies Inc RV350 AP [Radeon 9600] (Secondary)

	Subsystem: ATI Technologies Inc Device 4151

	Flags: 66MHz, medium devsel

	Memory at d0000000 (32-bit, prefetchable) [disabled] [size=256M]

	Memory at fdfe0000 (32-bit, non-prefetchable) [disabled] [size=64K]

	Capabilities: 


02:09.0 Network controller: RaLink RT2561/RT61 rev B 802.11g

	Subsystem: D-Link System Inc AirPlus G DWL-G510 Wireless Network Adapter (Rev.C)

	Flags: bus master, slow devsel, latency 32, IRQ 19

	Memory at fdef0000 (32-bit, non-prefetchable) [size=32K]

	Capabilities: 

	Kernel driver in use: rt61pci

	Kernel modules: rt61pci


02:0d.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

	Subsystem: Micro-Star International Co., Ltd. Device 030c

	Flags: bus master, medium devsel, latency 32, IRQ 16

	I/O ports at ac00 [size=256]

	Memory at fdeff000 (32-bit, non-prefetchable) [size=256]

	[virtual] Expansion ROM at fdd00000 [disabled] [size=64K]

	Capabilities: 

	Kernel driver in use: 8139too

	Kernel modules: 8139too, 8139cp

lsusb

jaro070@jaro070-desktop:~$ lsusb

Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

lsmod

jaro070@jaro070-desktop:~$ lsmod

Module Size Used by

nls_iso8859_1 4657 0 

nls_cp437 6375 0 

vfat 10954 0 

fat 56244 1 vfat

usb_storage 50372 0 

binfmt_misc 7984 1 

ipt_REJECT 2440 1 

ipt_LOG 5394 5 

xt_limit 2204 7 

xt_tcpudp 2627 7 

ipt_addrtype 2175 4 

xt_state 1386 7 

snd_intel8x0 31307 2 

snd_ac97_codec 125227 1 snd_intel8x0

ac97_bus 1474 1 snd_ac97_codec

snd_pcm 89104 2 snd_intel8x0,snd_ac97_codec

ip6table_filter 1719 1 

ip6_tables 20665 1 ip6table_filter

snd_seq_midi 5932 0 

snd_rawmidi 22207 1 snd_seq_midi

arc4 1497 2 

nf_nat_irc 1601 0 

rt61pci 21534 0 

crc_itu_t 1739 1 rt61pci

rt2x00pci 6993 1 rt61pci

snd_seq_midi_event 7291 1 snd_seq_midi

nf_conntrack_irc 4501 1 nf_nat_irc

rt2x00lib 31575 2 rt61pci,rt2x00pci

led_class 3393 1 rt2x00lib

nf_nat_ftp 1831 0 

nf_nat 20067 2 nf_nat_irc,nf_nat_ftp

snd_seq 57512 2 snd_seq_midi,snd_seq_midi_event

mac80211 266657 2 rt2x00pci,rt2x00lib

snd_timer 23850 2 snd_pcm,snd_seq

radeon 908938 3 

nf_conntrack_ipv4 13143 9 nf_nat

nf_defrag_ipv4 1569 1 nf_conntrack_ipv4

nf_conntrack_ftp 7158 1 nf_nat_ftp

ttm 68212 1 radeon

drm_kms_helper 32836 1 radeon

nf_conntrack 75238 7 xt_state,nf_nat_irc,nf_conntrack_irc,nf_nat_ftp,nf_nat,nf_conntrack_ipv4,nf_conntrack_ftp

snd_seq_device 6912 3 snd_seq_midi,snd_rawmidi,snd_seq

drm 206161 5 radeon,ttm,drm_kms_helper

snd 64117 11 snd_intel8x0,snd_ac97_codec,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device

w83627hf 29151 0 

i2c_algo_bit 6208 1 radeon

cfg80211 170293 2 rt2x00lib,mac80211

iptable_filter 1778 1 

soundcore 1240 1 snd

eeprom_93cx6 1789 1 rt61pci

hwmon_vid 3154 1 w83627hf

ip_tables 19139 1 iptable_filter

x_tables 24423 10 ipt_REJECT,ipt_LOG,xt_limit,xt_tcpudp,ipt_addrtype,xt_state,ip6table_filter,ip6_tables,iptable_filter,ip_tables

edac_core 46822 0 

ppdev 6804 0 

snd_page_alloc 8588 2 snd_intel8x0,snd_pcm

i2c_nforce2 6155 0 

edac_mce_amd 9387 0 

psmouse 62080 0 

shpchp 34910 0 

serio_raw 4910 0 

k8temp 4128 0 

parport_pc 30086 1 

lp 10201 0 

parport 37032 3 ppdev,parport_pc,lp

8139too 23197 0 

8139cp 20333 0 

floppy 65299 0 

mii 5261 2 8139too,8139cp

sata_nv 23770 0 

pata_amd 12050 2

Według autorów remiksu zostało w nim tylko dodane kilka programów/funkcji i nic nie zostało usunięte: http://czytelnia.ubuntu.pl/index.php/2011/06/16/niebianska-nimfa-nasz-remiks-ubuntu-11-04-gotowy/, więc nie powinno być różnicy, a zaoszczędzę czas na pobieraniu dodatkowych programów.


(roobal) #8

Wygląda, że wszystko jest ok. Sprawdzałeś może strowniki ze strony producenta? Jak daleko jesteś od punktu dostępowego i czy są jakieś przeszkody, np. ściany? Pokaż wyniki poleceń.

ping -c 20 xxx.xxx.xxx.xxx

ping -s 65000 -c 20 xxx.xxx.xxx.xxx

tracert xxx.xxx.xxx.xxx

ping -c 20 adres_bramy_domyślnej

ping -c 20 adres_innego_komputera_w_sieci

za xxx.xxx.xxx.xxx podstaw dowolny publiczny adres IP lub adres domenowy.

Pozdrawiam!


(Jaro070) #9

ping -c 20 217.97.216.10

PING 217.97.216.10 (217.97.216.10) 56(84) bytes of data.

ping -s 65000 -c 20 217.97.216.10

--- 217.97.216.10 ping statistics ---

20 packets transmitted, 0 received, 100% packet loss, time 19016ms


jaro070@jaro070-desktop:~$ ping -s 65000 -c 20 217.97.216.10

PING 217.97.216.10 (217.97.216.10) 65000(65028) bytes of data.

tracert 217.97.216.10

--- 217.97.216.10 ping statistics ---

20 packets transmitted, 0 received, 100% packet loss, time 19006ms


jaro070@jaro070-desktop:~$ tracert 217.97.216.10

No command 'tracert' found, did you mean:

 Command 'tracert6' from package 'ndisc6' (universe)

 Command 'tracer' from package 'pvm-dev' (universe)

tracert: command not found

ping -c 20 192.168.1.1

PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.

64 bytes from 192.168.1.1: icmp_req=1 ttl=255 time=4.39 ms

64 bytes from 192.168.1.1: icmp_req=2 ttl=255 time=5.80 ms

64 bytes from 192.168.1.1: icmp_req=3 ttl=255 time=4.78 ms

64 bytes from 192.168.1.1: icmp_req=5 ttl=255 time=5.78 ms

64 bytes from 192.168.1.1: icmp_req=7 ttl=255 time=4.20 ms

64 bytes from 192.168.1.1: icmp_req=8 ttl=255 time=14.5 ms

64 bytes from 192.168.1.1: icmp_req=9 ttl=255 time=22.8 ms

64 bytes from 192.168.1.1: icmp_req=10 ttl=255 time=13.8 ms

64 bytes from 192.168.1.1: icmp_req=14 ttl=255 time=3.99 ms

64 bytes from 192.168.1.1: icmp_req=15 ttl=255 time=2.89 ms

64 bytes from 192.168.1.1: icmp_req=16 ttl=255 time=2.70 ms

64 bytes from 192.168.1.1: icmp_req=18 ttl=255 time=3.70 ms

64 bytes from 192.168.1.1: icmp_req=19 ttl=255 time=4.92 ms

64 bytes from 192.168.1.1: icmp_req=20 ttl=255 time=2.80 ms


--- 192.168.1.1 ping statistics ---

20 packets transmitted, 14 received, 30% packet loss, time 19047ms

rtt min/avg/max/mdev = 2.703/6.944/22.856/5.698 ms

Ostatniego nie wykonam, bo nie mam innych komputerów z sieci.

Od routera dzieli mnie sufit i jakieś 15-20 metrów. Zasięg jest na poziomie 60%.

-- Dodane 18.03.2012 (N) 15:28 --

Zauważyłem, że Menedżer Aktualizacji pobiera z prędkością ~100-400 KB/s, czyli całkiem dobrze. Ciekawe dlaczego prędkość w Operze nie przekracza ~50KB/s.


(roobal) #10

Nie wysyła pakietów?

Możliwe, że za duży rozmiar pakietu, spróbuj dać 20000 zamiast 65000, ale to świadczy, że Wifi nie daje sobie rady z większymi pakietami.

Zapomniałem, że pod Linuksem jest traceroute, a nie tracert :slight_smile:

Opóźnienie co prawda niski, ale gubi pakiety.

Nie szkodzi.

Może mieć wpływ na transfer, sprawdź jeszcze pingi, jakbyś miał możliwość podłączenia jakiegoś komputera w sieci, można by było sprawdzić jakie osiąga transfery podczas przesyłania plików po LANie. Jeśli masz taką możliwość, spróbuj podejść bliżej routera i porób powyższe testy.

Może jakieś ograniczenia? Osobiście nie korzystam z opery, to ciężko mi powiedzieć. Może popytaj w tym temacie na forum.

Pozdrawiam!


(Jaro070) #11

Powtórzyłem komendy na innym IP.

ping -c 20 213.180.146.27

PING 213.180.146.27 (213.180.146.27) 56(84) bytes of data.

64 bytes from 213.180.146.27: icmp_req=1 ttl=56 time=65.0 ms

64 bytes from 213.180.146.27: icmp_req=2 ttl=56 time=27.5 ms

64 bytes from 213.180.146.27: icmp_req=3 ttl=56 time=27.9 ms

64 bytes from 213.180.146.27: icmp_req=4 ttl=56 time=29.0 ms

64 bytes from 213.180.146.27: icmp_req=5 ttl=56 time=26.7 ms

64 bytes from 213.180.146.27: icmp_req=6 ttl=56 time=41.0 ms

64 bytes from 213.180.146.27: icmp_req=7 ttl=56 time=31.9 ms

64 bytes from 213.180.146.27: icmp_req=8 ttl=56 time=28.2 ms

64 bytes from 213.180.146.27: icmp_req=9 ttl=56 time=30.1 ms

64 bytes from 213.180.146.27: icmp_req=10 ttl=56 time=27.1 ms

64 bytes from 213.180.146.27: icmp_req=11 ttl=56 time=29.9 ms

64 bytes from 213.180.146.27: icmp_req=12 ttl=56 time=27.1 ms

64 bytes from 213.180.146.27: icmp_req=13 ttl=56 time=29.1 ms

64 bytes from 213.180.146.27: icmp_req=14 ttl=56 time=78.8 ms

64 bytes from 213.180.146.27: icmp_req=15 ttl=56 time=26.6 ms

64 bytes from 213.180.146.27: icmp_req=16 ttl=56 time=27.6 ms

64 bytes from 213.180.146.27: icmp_req=17 ttl=56 time=26.5 ms

64 bytes from 213.180.146.27: icmp_req=18 ttl=56 time=26.3 ms

64 bytes from 213.180.146.27: icmp_req=19 ttl=56 time=28.3 ms

64 bytes from 213.180.146.27: icmp_req=20 ttl=56 time=24.5 ms


--- 213.180.146.27 ping statistics ---

20 packets transmitted, 20 received, 0% packet loss, time 19024ms

rtt min/avg/max/mdev = 24.568/33.002/78.887/13.558 ms

ping -s 65000 -c 20 213.180.146.27

PING 213.180.146.27 (213.180.146.27) 65000(65028) bytes of data.

65008 bytes from 213.180.146.27: icmp_req=15 ttl=56 time=1565 ms


--- 213.180.146.27 ping statistics ---

20 packets transmitted, 1 received, 95% packet loss, time 19039ms

rtt min/avg/max/mdev = 1565.246/1565.246/1565.246/0.000 ms, pipe 2

nadal gubi, zmniejszyłem rozmiar pakietu: ping -s 15000 -c 20 213.180.146.27

PING 213.180.146.27 (213.180.146.27) 15000(15028) bytes of data.

15008 bytes from 213.180.146.27: icmp_req=1 ttl=56 time=376 ms

15008 bytes from 213.180.146.27: icmp_req=2 ttl=56 time=383 ms

15008 bytes from 213.180.146.27: icmp_req=3 ttl=56 time=361 ms

15008 bytes from 213.180.146.27: icmp_req=4 ttl=56 time=292 ms

15008 bytes from 213.180.146.27: icmp_req=5 ttl=56 time=311 ms

15008 bytes from 213.180.146.27: icmp_req=6 ttl=56 time=284 ms

15008 bytes from 213.180.146.27: icmp_req=7 ttl=56 time=353 ms

15008 bytes from 213.180.146.27: icmp_req=8 ttl=56 time=288 ms

15008 bytes from 213.180.146.27: icmp_req=9 ttl=56 time=292 ms

15008 bytes from 213.180.146.27: icmp_req=10 ttl=56 time=446 ms

15008 bytes from 213.180.146.27: icmp_req=11 ttl=56 time=308 ms

15008 bytes from 213.180.146.27: icmp_req=12 ttl=56 time=329 ms

15008 bytes from 213.180.146.27: icmp_req=13 ttl=56 time=302 ms

15008 bytes from 213.180.146.27: icmp_req=14 ttl=56 time=288 ms

15008 bytes from 213.180.146.27: icmp_req=15 ttl=56 time=304 ms

15008 bytes from 213.180.146.27: icmp_req=16 ttl=56 time=293 ms

15008 bytes from 213.180.146.27: icmp_req=17 ttl=56 time=329 ms

15008 bytes from 213.180.146.27: icmp_req=18 ttl=56 time=1121 ms

15008 bytes from 213.180.146.27: icmp_req=19 ttl=56 time=887 ms

15008 bytes from 213.180.146.27: icmp_req=20 ttl=56 time=356 ms


--- 213.180.146.27 ping statistics ---

20 packets transmitted, 20 received, 0% packet loss, time 19022ms

rtt min/avg/max/mdev = 284.504/395.591/1121.228/210.233 ms, pipe 2

ping -s 35000 -c 20 213.180.146.27

PING 213.180.146.27 (213.180.146.27) 35000(35028) bytes of data.

35008 bytes from 213.180.146.27: icmp_req=2 ttl=56 time=728 ms

35008 bytes from 213.180.146.27: icmp_req=3 ttl=56 time=644 ms

35008 bytes from 213.180.146.27: icmp_req=4 ttl=56 time=896 ms

35008 bytes from 213.180.146.27: icmp_req=5 ttl=56 time=731 ms

35008 bytes from 213.180.146.27: icmp_req=6 ttl=56 time=804 ms

35008 bytes from 213.180.146.27: icmp_req=7 ttl=56 time=674 ms

35008 bytes from 213.180.146.27: icmp_req=8 ttl=56 time=681 ms

35008 bytes from 213.180.146.27: icmp_req=9 ttl=56 time=726 ms

35008 bytes from 213.180.146.27: icmp_req=10 ttl=56 time=726 ms

35008 bytes from 213.180.146.27: icmp_req=11 ttl=56 time=805 ms

35008 bytes from 213.180.146.27: icmp_req=12 ttl=56 time=685 ms

35008 bytes from 213.180.146.27: icmp_req=13 ttl=56 time=646 ms

35008 bytes from 213.180.146.27: icmp_req=14 ttl=56 time=830 ms

35008 bytes from 213.180.146.27: icmp_req=15 ttl=56 time=657 ms

35008 bytes from 213.180.146.27: icmp_req=17 ttl=56 time=656 ms

35008 bytes from 213.180.146.27: icmp_req=18 ttl=56 time=723 ms

35008 bytes from 213.180.146.27: icmp_req=19 ttl=56 time=980 ms

35008 bytes from 213.180.146.27: icmp_req=20 ttl=56 time=672 ms


--- 213.180.146.27 ping statistics ---

20 packets transmitted, 18 received, 10% packet loss, time 19008ms

rtt min/avg/max/mdev = 644.709/737.534/980.795/90.249 ms

traceroute 213.180.146.27

1 192.168.1.1 (192.168.1.1) 4.268 ms 36.900 ms 55.697 ms

 2 rze-ru4.neo.tpnet.pl (213.25.2.13) 84.220 ms 111.527 ms 115.035 ms

 3 * rze-r2.tpnet.pl (80.50.158.149) 142.377 ms 175.125 ms

 4 kra-ar2.tpnet.pl (195.117.0.98) 177.122 ms 191.455 ms 200.236 ms

 5 do.onet.a.z.tpnet.pl (80.50.129.202) 200.730 ms 201.828 ms 202.574 ms

 6 * * *

 7 * * *

 8 * * *

 9 * * *

10 * * *

11 * * *

12 * * *

13 * * *

14 * * *

15 * * *

16 * * *

17 * * *

18 * * *

19 * * *

20 * * *

21 * * *

22 * * *

23 * * *

24 * * *

25 * * *

26 * * *

27 * * *

28 * * *

29 * * *

30 * * *

Dziękuję Ci za pomoc roobal. Na razie sobie dam spokój z tą kartą - strony się wczytują w miarę szybko, a dużo rzeczy nie pobieram to transfer wysoki być nie musi.

Pozdrawiam.


(roobal) #12

Widać, że albo karta, albo router nie daje sobie rady z większymi pakietami przesyłanymi przez wifi, porób jeszcze testy na kablu i jak masz możliwość na innym komputerze. Możesz jeszcze spróbować instalacji sterowników dla Windows z wykorzystaniem Ndiswrapper.

Pozdrawiam!


(Jaro070) #13

Nie mam możliwości przetestowania ani na kablu ani na innym komputerze. Zainstaluję te sterowniki z Windowsa i dam znać.

-- Dodane 28.03.2012 (Śr) 18:39 --

Zainstalowałem sterowniki z XP 64-bit i jest jeszcze gorzej - speedtest.net pokazuje 0,49 Mbit, a przedtem było 0,56 Mbit. Sterowniki z 7 w ogóle nie działają, a te z Visty zacinają komputer.