Ubuntu 11.04 - jak skonfigurować połączenie z Internetem?


(Milosz9826) #1

Siema obok Windowsa 7 zainstalowałem Ubuntu 10.10...i chciałem skonfigurować neta ,ale jak???

Mam kartę sieciową TP-Link-350GD...

I w Windowsie konfigurowałem to tak....

Instalowałem sterowniki do karty ,i wtedy komp mógł łączyć się z routerem,wtedy konfigurowałem PPPOE i komputer łączył się z siecią.....Pomóżcie...Błagam

PS:Oprócz Windowsa nie mam jak podłączyć się do neta.


(-Łukasz-) #2

Sterownik masz już pewnie automatycznie zainstalowany po włożeniu do portu USB.

Nie możesz PPPOE skonfigurować w routerze? To jest najwygodniejsze i najbardziej uniwersalne rozwiązanie. Też z dostawcą łączę się używając PPPOE, ale wpisałem sobie ustawienia w routerze i przy podłączeniu routera automatycznie ustanawia się połączenie.

Po co sobie utrudniać życie?

PS: Jeśli nie korzystasz z ostatniej wersji LTS Ubuntu (długi okres wsparcia, zwykle bardziej dopracowana), mogę Ci polecić najnowszą 11.04.

Można ją pobrać z oficjalnej strony Ubuntu (polecam!) lub skorzystać z polskiego remiksu, gdzie jest dodane wiele dodatkowych aplikacji i narzędzi, które zwykle możesz sobie i tak samemu zainstalować. Dlatego polecam pierwszą opcję. Ponadto remiks jest większy i nie mieści się na zwykłej płycie CD.

http://www.ubuntu.com/download/ubuntu/download

Wystarczy kliknąć download.

albo ten sam obraz przez Torrent (W tym przypadku jest to całkowicie legalne!) - http://releases.ubuntu.com/11.04/ubuntu-11.04-desktop-i386.iso.torrent

LUB

remiks - http://ubuntu.pl/pobierz.php

Instalacja innych wersji niż najnowsza lub LTS mija się raczej z celem...


(Milosz9826) #3

@Łukasz źle mnie zrozumiałeś:slight_smile:

Ja wiem ,że Linux jest darmowy,ale pobrałem ten polski remix....a wracając do tematu,

Wiem ,jak skonfigurować pppoe ,ale nie wiem jak zainstalować sterowniki,aby komputer łączył się z routerem....bo gdy je rozpakowałem wszedłem w terminalu do tego folderu gdzie były plik instalacyjne,i wpisałem najpierw

make[code]

,a potem

[code]make install

i błędów nie było,przy instalacji,a komputer i tak z netem się nie łączy.


(-Łukasz-) #4

Sterownik powinien być już zainstalowany automatycznie i działać "po wyjęciu z pudełka". Sprawa może się zmienić jak masz 64-bitowy system, ale już nie musi.

Instalowałeś 32 bity, czy 64 bity?

Źródło:

https://help.ubuntu.com/community/HardwareSupportComponentsWirelessNetworkCardsTP-Link


(Milosz9826) #5

32 bity,


(-Łukasz-) #6

Na pewno nie masz połączenia?

Podaj wynik polecenia:

iwlist scan

Wpisz to w terminalu (ctrl+t).