Ubuntu 15.04 problem z instalacją programów przez APT


(funbooster) #1

Witam

 

Chcę zainstalować parę "indicatorów", ale jeszcze ma ich wersji dla 15.04, czy jest jakiś sposób aby np. instalowały przez apta wersję dla 14.10 ? Bo większość prób kończy się

W: Failed to fetch http://ppa.launchpad.net/elementary-os/unstable-upstream/ubuntu/dists/vivid/main/binary-amd64/Packages 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/elementary-os/unstable-upstream/ubuntu/dists/vivid/main/binary-i386/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.
sudo apt-get install indicator-synapse
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package indicator-synapse

_ _ _ _ _ _ _ _ _ _ _ _ _

Poradziłem sobie sam

Wystarczy w odpowiednim pliku dla pakietu w katalogu

/etc/apt/sources.list.d/

zmienić w kodzie "vivid" na "utopic"


(GBM) #2

Popraw ścieżkę do pliku, bo u Ciebie jest :

/etc/apt/soruces.list.d/

A powinno być :

/etc/apt/sources.list.d/

(funbooster) #3

Dzięki, poprawiłem :wink: