Ubuntu 6.06LTS nie bootuje z twardego dysku


(zciwo) #1

Na małym dysku (6,5BG)zachciało mi się instalowania Ubuntu w wersji 6.06 i mam spory problem.

Dysk jest sformatowany(Ex3 - czy jakoś tak) :

"/" ma 5 GB

swap 500MB

home - reszta

Przy restarcie systemu pojawia się komunikat:

"DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER"

Samemu ustawiałem w partycje, zaznaczałem żeby zrobił to automatycznie i wciąż to samo. Kasowałem już nawet MBR.

Dodam, że z zainstalowanym systemem Win XP dysk działa poprawnie, jest także wykrywany w biosie.


(jaru_r) #2

W trakcie instalacji jest taki fragment, gdzie pisze, "GRUB zostanie zainstalowany na..." - pisze tam hd0? może spróbuj zapisać GRUB na dyskietce i wtedy zadziała.


(zciwo) #3

Podczas nie ma żadnej informacji o GRUBie. Jak to na dyskietkę zapisać?


(Lilimek) #4

zciwo wiem, że to może głupie, ale zmieniłeś w BIOSie aby system bootował się z dysku, a nie z CD?


(jaru_r) #5

No właśnie wygląda to, jakby nie było zapisanego nigdzie bootloadera lub jest ustawione złe urządzenie startowe.

Po ustawieniu wszystkich parametrów instalacji, ale jeszcze przed rozpoczęciem kopiowania plików na dysk, instalator wyświetla podsumowanie i tam powinno być coś takiego

i hd0 w postaci przycisku - jeśli w stacji dyskietek umieścisz dyskietkę, to po naciśnięciu tego przycisku powinna być jeszcze do wyboru opcja " fd.." - to pozwala zapisać GRUBa na dyskietkę i po ustawieniu w BIOSie bootowania z dyskietki powinno dać się uruchomić Ubuntu.


(zciwo) #6

no, głupie

W tym kreatorze nie mogłem ustawić hd0. Miałem tylko hd3,hd4 i hd5. Dla "/" ustawiłem bodajże hd3. Co do Grub'a to nie było nigdzie o nim napisane


(Pawelchyl) #7

Spóbuj zmienić dysk z którego ma się bootowaćsystem