Ubuntu 7.04 - P3 800Mhz 384 MB RAM - nie uruchamia się


(jasiekb) #1

Witam!

Chciałem zainstalowac Ubuntu 7.04 na starszym komp. P3 797 Mhz, 384 MB SDRAM. Z płytki CD uruchamia się do momentu gdzie można wybrać język, rozdzielczość itp. Gdy dam uruchom wyświetla się kilka linijek (podaję 1 przykładowo):

[194.843.404] Buffer I/0 error on device hdd, logical block 0.

Help w j. angielskim, mam z tym kłopot. Natomiast bez problemu uruchamia się: cdlinux.pl . Mam pytanie czy na moim sprzęcie da sie zainstalować Ubuntu czy raczej instalować cdlinux.pl? Przeglądnąłem forum ale nie znalazłem odpowiedzi. To mój początek z Linuxem.

Pozdrawiam. :frowning:


#2

Jeżeli hdd to Twój napęd CD/DVD, to wygląda na to że problem z płytą z Ubuntu. Czy po ściągnięciu obrazu, przed nagraniem sprawdziłeś sumy md5?


(jasiekb) #3

Myślę, że płytka CD z Ubuntu jest OK, mam jedną orygnalną, którą otrzymałem od dystrybutora i drugą ściągniętą z internetu. Szedłem tym samym tropem. Obydwie zachowują się podobnie a ta oryginalna u kolegi w pracy uruchomiła sie bez problemu (myślę, że na nowszym komp.)

Sum md5 nie sprawdzałem.


(matiit) #4

a napęd w 100% sprawny?


(jasiekb) #5

Hm, napęd? SAMSUNG CD-ROM SCR - 3232, Windows XP pisze - że to urządzenie działa poprawnie. Instalowałem z niego XP ale to już niecały rok minął. Inne programy instalują się bez kłpotu np. z płytek Eksperta czy KŚ, uruchamia się też "cdlinux.pl". Poza tym nie wiem jak mogę jeszcze sprawdzić.


(Marcinbrudnicki) #6

jasiekb , a Ubuntu, z którego instalujesz to liveCD czy alternate ??


(jasiekb) #7

Na okładce pisze "to use Ubuntu as Live CD" .

W międzyczasie podczas uruchamiania włączyłem opcję "Sprawdź CD pod kątem błędów odczytu" i wyszło mi to:

// Poprawiłem Twój post - dodałem tagi quote.

Kaka'

Mam też drugi napęd LG CD-RW CED-8080B ustawiony jako slave, spróbowałem z niego i Ubuntu się uruchomił. Wygląda na to, że to pierwszy napęd nie w pełni sprawny. Będę próbował instalować Linuxa.

Wielkie dzięki za pomoc!

Pozdrawiam. :slight_smile:

Złączono Posta : 21.10.2007 (Nie) 16:11

Witam!

Rady i sugestie w tym temacie pomogły mi również przy instalacji systemu. Podczas instalacji Ubuntu 7.04 z CD live najdalej udało mi się dojść do kroku partycjonowania dysku i komputer zawieszał się. Ściągnąłem więc przez internet wersję alternate tym razem Ubuntu 7.10 no i zainstalowałem system. Pozostało mi uczyć sie i poznawać nowy system i skonfigurowac internet (mam połączenie radiowe). Ale to już inny temat.

Jeszcze raz bardzo dziękuje za pomoc i pozdrawiam.

Pentium III 797Mhz, 384MB SDRAM PC 133, karta sieciowa AirLive WT-2000PCI.