Ubuntu 7.10 - błąd: The Composite extension is not available


(Sombre) #1

Witam!

W "Preferencje wyglądu", w zakładce "Efekty wizualne" mogę zaznaczyć tylko opcję "Brak". Próba zaznaczenie jakiejkolwiek innej opcji pokazuje okienko z napisem "The Composite extension is not available". :frowning:


(matiit) #2

Masz w ogóle akcelerację 3d (sternowiki do karty graficznej)?

Jaka karta graficzna?


(Sombre) #3

Karta to radeon X1600. Sterowniki mam te które są instalowane poprzez menadżera sterowników własnościowych.


(matiit) #4

http://ubuntuforums.org/showthread.php?t=539578

zobacz to…


(Sombre) #5

Teraz Compiz dziala, tyle ze nie mam polskich znakow. Nie wiem takze jak wlaczyc np. Plomienie.


(matiit) #6

Płomienie Shift +winKey + lewy przycisk myszy

Polskie znaki…

Pewnie masz zły layout ustawiony w xorg.conf.

Pokaż plik /etc/X11/xorg.conf


(Sombre) #7

Prosze bardzo:

# xorg.conf (xorg X Window System server configuration file)

#

# This file was generated by dexconf, the Debian X Configuration tool, using

# values from the debconf database.

#

# Edit this file with caution, and see the xorg.conf manual page.

# (Type "man xorg.conf" at the shell prompt.)

#

# This file is automatically updated on xserver-xorg package upgrades *only*

# if it has not been modified since the last upgrade of the xserver-xorg

# package.

#

# If you have edited this file but would like it to be automatically updated

# again, run the following command:

# sudo dpkg-reconfigure -phigh xserver-xorg


Section "Files"

EndSection


Section "InputDevice"

	Identifier	"Generic Keyboard"

	Driver "kbd"

	Option "CoreKeyboard"

	Option "XkbRules"	"xorg"

	Option "XkbModel"	"pc105"

	Option "XkbLayout"	"pl"

EndSection


Section "InputDevice"

	Identifier	"Configured Mouse"

	Driver "mouse"

	Option "CorePointer"

	Option "Device"	"/dev/input/mice"

	Option "Protocol"	"ImPS/2"

	Option "ZAxisMapping"	"4 5"

	Option "Emulate3Buttons"	"true"

EndSection


Section "InputDevice"

	Driver "wacom"

	Identifier	"stylus"

	Option "Device"	"/dev/input/wacom"

	Option "Type"	"stylus"

	Option "ForceDevice"	"ISDV4"# Tablet PC ONLY

EndSection


Section "InputDevice"

	Driver "wacom"

	Identifier	"eraser"

	Option "Device"	"/dev/input/wacom"

	Option "Type"	"eraser"

	Option "ForceDevice"	"ISDV4"# Tablet PC ONLY

EndSection


Section "InputDevice"

	Driver "wacom"

	Identifier	"cursor"

	Option "Device"	"/dev/input/wacom"

	Option "Type"	"cursor"

	Option "ForceDevice"	"ISDV4"# Tablet PC ONLY

EndSection


Section "Device"

	Identifier	"Generic Video Card"

	Driver "fglrx"

	Busid "PCI:5:0:0"

EndSection


Section "Monitor"

	Identifier	"Philips 170C"

	Option "DPMS"

EndSection


Section "Screen"

	Identifier	"Default Screen"

	Device "Generic Video Card"

	Monitor "Philips 170C"

	Defaultdepth	24

	SubSection "Display"

		Modes "1280x1024"	"1024x768"	"832x624"	"800x600"	"720x400"	"640x480"

	EndSubSection

EndSection


Section "ServerLayout"

	Identifier	"Default Layout"

  screen "Default Screen"

	Inputdevice	"Generic Keyboard"

	Inputdevice	"Configured Mouse"


	# Uncomment if you have a wacom tablet

	#	InputDevice "stylus"	"SendCoreEvents"

	#	InputDevice "cursor"	"SendCoreEvents"

	#	InputDevice "eraser"	"SendCoreEvents"

EndSection

Section "Module"

	Load "glx"

EndSection

Section "Extensions"

	Option "Composite"	"0"

EndSection

(matiit) #8

Spróbuj polecenie: xmodmap

/usr/share/xmodmap/xmodmap.pl

(Kaka') #9

juvain

Rejestrując się na niniejszym forum zobowiązałeś się przestrzegać jego regulaminu. Niestety, w tym momencie łamiesz go nie tytułując poprawnie tematu. Proszę więc zapoznać się w pierwszej kolejności z całym regulaminem forum, a następnie używając przycisku zmien.gif

W przypadku zignorowania prośby temat poleci do śmietnika oraz mogą zostać wyciągnięte surowe konsekwencje.