Ubuntu 7.10 i problem z menadżerem aktualizacji


(szymon189) #1

Zainstalowałem sobie ubuntu. Później zainstalowałem internet i pobrałem aktualizacje. Ale teraz gdy chcę je zainstalować to pojawia mi się taki błąd http://www.fotosik.pl/pokaz_obrazek/46df4083ab985128.html

Co robie źle? Dodam tylko że dopiero zapoznaje się z linuxem.


(system) #2

Tam pisało, jak to rozwiązać przecież.

sudo dpkg --configure -a

Jeśli to nie wypali, to gratuluję: odkryłeś błąd w APT-cie! :slight_smile: Zdaje się, że w Ubuntu jest graficzne narzędzie do zgłaszania błędów, skorzystaj z niego. A potem wracaj na to forum i spytaj się reszty :stuck_out_tongue:


(szymon189) #3

Teraz działa. Ale tutaj nie potrafię dać ok http://www.fotosik.pl/pokaz_obrazek/65335dc943e0b3a8.html Może ktoś wie jak to zrobić np. za pomocą terminala?


(Sawyer47) #4

Kursorami / tabami naprowadzić a zatwierdzić... spacją albo enterem. Nie mów, że Ci się nie udało, nie próbowałeś chyba dłużej niż 5 sekund.


(szymon189) #5

Właśnie naciskam cały czas i nic. :expressionless: maże jest inny sposób?


(Soren) #6

Strzałkami góra/dół i na boki :slight_smile: Kombinuj musi sie udać :smiley:


(system) #7

Może to nie jest potrzebne pytanie, ale mnie ciekawi... Czemu konfigurujesz Javę w terminalu? Tylko pytam :stuck_out_tongue:


(Soren) #8

On jej nie konfiguruje tylko instaluje i ma do zaakceptowania umowę licencyjną :slight_smile: Tak dla ścisłości :smiley:


(system) #9

OK, pomyliłem się. Na swoje usprawiedliwienie powiem, że jak ja instalowałem, to umowa mi się wyświetliła w GTK+ a nie nCurses :stuck_out_tongue:


(szymon189) #10

Może wiesz jak zrobić aby wyświetliło się to w GTK?


(matiit) #11

Naciśnij kilka razy spację później tab i wybierz, że akceptujesz. Czy to takie trudne?