Ubuntu nie widzi dysku przenosnego

No wiec mam dysk twardy Seagate 320 gb i Ubuntu go nie widzi :confused: Podlaczylem pod USB 2.0 i nic. Wchodze w /media i nie ma go. Slysze jak pracuje, jest podlaczony do pradu i nic, a pilnie potrzebuje zgrac na niego dane

Mo┼╝e go zamontuj?

wpisz w konsoli

sudo fdisk -l

wklej zawarto┼Ť─ç

Disk /dev/hda: 80.0 GB, 80026361856 bytes

255 heads, 63 sectors/track, 9729 cylinders

Units = cylinders of 16065 * 512 = 8225280 bytes


   Device Boot Start End Blocks Id System

/dev/hda1 * 1 1912 15358108+ 7 HPFS/NTFS

/dev/hda2 1913 9728 62782020 f W95 Ext'd (LBA)

/dev/hda5 3825 9728 47423848+ 7 HPFS/NTFS

/dev/hda6 1913 2520 4883697 83 Linux

/dev/hda7 2521 3699 9470286 83 Linux

/dev/hda8 3700 3824 1004031 82 Linux swap / Solaris


Partition table entries are not in disk order

// Poprawiłem Twój post - dodałem tagi code.

KakaÔÇÖ

No to zapraszam do poczytania , od razu si─Ö rozzieleniÔÇŽ

A co do dysku to radz─Ö podobnie by go zam─ůtowa─ç.

Tylko ┼╝e nie ma go w fdisk :confused:

a poka┼╝ lsusbÔÇŽ

bo by─ç mo┼╝e dysk nie zosta┼é podpi─ÖtyÔÇŽ

Napisa┼é ┼╝e pod┼é─ůczy┼é

jest podpiety na 100%

lsusb:


Bus 007 Device 002: ID 093a:2468 Pixart Imaging, Inc. Easy Snap Snake Eye WebCam

Bus 007 Device 001: ID 0000:0000  

Bus 001 Device 001: ID 0000:0000  

Bus 006 Device 001: ID 0000:0000  

Bus 005 Device 001: ID 0000:0000  

Bus 004 Device 003: ID 062a:0000 Creative Labs Optical Mouse

Bus 004 Device 002: ID 04b8:0005 Seiko Epson Corp. Stylus Printer

Bus 004 Device 001: ID 0000:0000  

Bus 003 Device 001: ID 0000:0000  

Bus 002 Device 005: ID 0bc2:3000 Seagate RSS LLC 

Bus 002 Device 001: ID 0000:0000

// Poprawiłem Twój post - dodałem tagi code.

KakaÔÇÖ

Ok zr├│b tak:

odepnij go, podepnij

wpisz w konsoli

dmesg | tail

powinien by─ç widoczny jako urz─ůdzenie /dev/sdb ÔÇŽ

Wyjasni si─Ö jak poka┼╝e dmesg

a sformatowany on jest w jaki┼Ť spos├│b? Czy ma jakie┼Ť partycje? Windowsowe lub Linuksowe? Boi je┼Ťli nie to nie dziwne ze nie widzi.

dmesg

[202.455626] sda: Write Protect is off

[202.455632] sda: Mode Sense: 1c 00 00 00

[202.455635] sda: assuming drive cache: write through

[202.458372] SCSI device sda: 625142448 512-byte hdwr sectors (320073 MB)

[202.460120] sda: Write Protect is off

[202.460124] sda: Mode Sense: 1c 00 00 00

[202.460127] sda: assuming drive cache: write through

[202.460702] sda: sda1

[202.478287] sd 0:0:0:0: Attached scsi disk sda

[202.491207] sd 0:0:0:0: Attached scsi generic sg0 type 0

dysk jest sformatowany pod Windows. Przypuszczam ze w NTFS (to nie moj dysk)

// Poprawiłem Twój post - dodałem tagi code.

KakaÔÇÖ

Jesli RZECZYWIŚCIE jest sformatowany to:

sudo mkdir /mnt/usb

sudo mount -t ntfs /dev/sda1 /mnt/usb

gksu nautilus

wchodzisz do /mkdir/usb

wpisuje

i mi wywala

najlepiej by by┼éo jakby to by┼é Tw├│j dysk, sformatowa┼éby┼Ť go i po problemie.

Sprawd┼║ jeszcze:

sudo mount -t vfat /dev/sda1 /mnt/usb

i jeszcze :

sudo mount /dev/sda1 /mnt/usb

idzie :slight_smile: dzieki za pomoc :slight_smile: poszlo tym 2 poleceniem :slight_smile:

EDIT

walek jednak nie :stuck_out_tongue: widzi go ale wywala mi ze nie mam uprawnien :slight_smile: zaraz na google zalookam co jest :slight_smile:

To jaki tam jest system plik├│w? (pytam z ciekawo┼Ťci)

nadaj sobie uprawnienia :slight_smile:

sudo chmod 766 /mnt/usb

choć wystarczy tylko prawo do odczytu (bo nie masz obsługi zapisu na ntfs3g??)