Ubuntu obok windowsa - nie włącza się


(Tv Kype Media) #1

Dzisiaj zainstalowałem (w UEFI jak sądzę) najnowszego ubuntu na partycji L:.

Na partycji C: mam Windowsa 8...

 

Niestety po instalacji nie mogę włączyć Ubuntu... Boot manager nie włącza się...

Na liście wyświetla się tylko Windows 8...

 

Untitled_zpsifzbj83t.png

 

Jak uruchomić Linuxa?


(I727853) #2

Podczas instalacji zmieniałeś miejsce instalacji gruba? Jeśli tak zainstaluj EasyBCD i w dodawaniu linuxa wybierz opcje grub2


(Tv Kype Media) #3

Próbowałem. Nie działa.


(I727853) #4

Zainstaluj jeszcze raz. Bo rozumiem że chcesz nadpisać bootloadera windows?


(Tv Kype Media) #5

Bootloader windowsa nie działa więc tak ;d

 

Zreinstalować Ubuntu?


(I727853) #6

Windows Tobie się nie uruchamia?

Masz zainstalowanego Gruba i tam jest tylko opcja uruchomienia win?


(Tv Kype Media) #7

Uruchamia się tylko win. Nic innego. Żaden z boot menagerów, GRUB, nic.

Niezależnie od ustawień w biosie z automatu po uruchomieniu komputera, włącza się Windows 8…


(I727853) #8

Ok to przeinstaluj ubuntu 15.04 tak? I podczas dzielenia/wybierania partycji zwróć uwagę na dole gdzie instaluje się grub. Jeśli chcesz nadpisać to powinna być tam wartość /dev/sda1 coś takiego po prostu zostawiasz domyślną opcje. Zanim coś zrobisz wpisz w google: grub ubuntu i zapoznaj się z procesem instalacji.


(Tv Kype Media) #9

Z instalacją miałem już z 20 przeróżnych problemów. Od dobrych 8 godzin się z tym chrzanie bo zawsze coś jest nie tak… 

Z tego co przeczytałem to BIOS w Lapkach Acera jest całkowicie schrzaniony.

 

No dobra… zobaczymy.


(I727853) #10

Przy instalacji ubuntu miałeś tyle problemów? A próbowałeś zmienić obraz linuxa bo może się coś źle nagrało. Jeśli nie potrzebujesz mieć linuxa na żywej maszynie to spróbuj instalacji na virtualbox a szczególnie instaluj tam minta bo dobrze działa.


(Tv Kype Media) #11

Próbowałem…

Najpierw zainstalowało się w BIOS Legacy… 

Potem kilkanaście problemów z partycjami i instalacją…

Teraz problemy z bootowaniem.

W ogóle instalacja dwóch systemów na tym PC graniczy z cudem.


(I727853) #12

Ja jak instalowałem Ubuntu obok 8 to robiłem to w trybie uefi i nie było problemów


(Tv Kype Media) #13

U mnie instalacja drugiego systemu to niezłe wyzwanie… Nie wiem co jest nie tak z tym kompem…


(I727853) #14

Jeśli są to problemy techniczne to może spróbuj z wirtualną maszyną / a może daj do serwisu by sprawdzili.

A jak instalowałeś windows też miałeś problemy?


(Tv Kype Media) #15

Tak, ale sobie poradziłem.

Okej, nie uwierzycie w to co powiem… Udało mi się odpalić Gruba2. Ubuntu zaladowany… Ale teraz nie mogę załadować Windowsa…


(I727853) #16

tzn. uruchamia się teraz tylko ubuntu? 

Jeśli w ubuntu odpalisz konsole i wpiszesz powinnien wykryć win.

sudo update-grub

 

Jeśli nie pomoże zobacz: https://help.ubuntu.com/community/Grub2


(Tv Kype Media) #17

Obawiam się, że konfigurujac EasyBCd, w przypływie zmęczenia po godzinach prób usunąłem z listy Windowsa…

W każdym razie uruchamia się boot manager BCD, grub… Ale mogę włączyć tylko Linuxa

Winda zniknęła


(I727853) #18

Zrób to co napisałem w ubuntu.


(Tv Kype Media) #19

Niestety nie działa. Na liście jest tylko Windows Boot Manager na /sda2… Po jego włączeniu wyskakuje error


(I727853) #20

Tu zbytnio nie pomogę; możesz zrobić tak:

https://neosmart.net/wiki/recovering-windows-bootloader/

https://tweakhound.com/2012/11/13/how-to-fix-the-windows-bootloader/

A potem w EasyBCD jeszcze raz dodać linux i zachować ostrożność ;) lub jeszcze raz przeinstalować ubuntu